2529 posts
  • 8 Years of Membership
  • Affiliate Level 2
  • Author Level 6
  • Blog Interview
+13 more
JeffreyWay
says

Hopefully, it will be fixed soon. Having said that, I still haven’t experienced any login issues.

431 posts
  • Author Level 2
  • 8 Years of Membership
  • Beta Tester
  • Australia
+12 more
john
says

We’re looking at it currently. Will update you guys when we’ve got it sorted/explained.

78 posts
  • 8 Years of Membership
  • Affiliate Level 2
  • Author Level 5
  • Collector Level 2
+6 more
rkquest
says

Happens to me only in Google Chrome. No problem in Firefox.

115 posts
  • 8 Years of Membership
  • Collector Level 2
  • Weekly Top Seller
  • Winner
zigmat
says

I’m using FireFox and started to have that issue after reading that topic :D

Every time i close my browser themeforest cookies disappear and i need to login again.

Btw, you can do checkbox for remembering user about 15 days or something like that.

839 posts
  • Power Elite Author
  • Winner
  • Top Monthly Author
  • Trendsetter
+10 more
wpbakery
says
We’re looking at it currently. Will update you guys when we’ve got it sorted/explained.

There is a good news also (at least for me). Now my iPhone doesn’t log out after each click. Past few months I was able to log in, but it was impossible to check Earnings or Statement I was automatically logged off, but now it works! :)

P.S. Please leave that way :)

839 posts
  • Power Elite Author
  • Winner
  • Top Monthly Author
  • Trendsetter
+10 more
wpbakery
says

Shooot! Just tested and it again asking me to relogin after each click :(

115 posts
  • 8 Years of Membership
  • Collector Level 2
  • Weekly Top Seller
  • Winner
zigmat
says

Don’t read this topic and everything will be fine :D.

431 posts
  • Author Level 2
  • 8 Years of Membership
  • Beta Tester
  • Australia
+12 more
john
says

Hey guys,

If anyone is still having this issue, please delete all your themeforest cookies then visit the site again / re-login.

I’ve changed the session cookie expiry but there may be some old cookies floating around.

If the problem is still occurring, post in here and I’ll continue investigating.

by
by
by
by
by
by