6231 posts
  • Exclusive Author
  • Elite Author
  • Author Level 8
  • 8 Years of Membership
+13 more
VF
says

I hope the delay issue will be fixed soon. So far I couldn’t see my comment for the past 10 minutes and I guess I can’t edit it after when it displays!

755 posts
  • 8 Years of Membership
  • Affiliate Level 6
  • Author Level 7
  • Collector Level 2
+7 more
skyplugins
says
I hope the delay issue will be fixed soon. So far I couldn’t see my comment for the past 10 minutes and I guess I can’t edit it after when it displays!

Same here, I had to double post because of this problem.

3072 posts
  • Affiliate Level 3
  • Author Level 6
  • Collector Level 2
  • Trendsetter
+8 more
wickedpixel
says

I waited a little and the message appeared after minute or so…

1680 posts Chris Robinson
  • Elite Author
  • Author Level 11
  • 8 Years of Membership
  • United States
+13 more
contempoinc
says

For some reason the “Reply to Comment” doesn’t work for me in IE7 , IE8, FF 3 .5 or Safari 3. I get the modal window > Enter my comment > click Post Reply and the comment doesn’t show? Anyone else seeing this?

Nevermind looks like its the delay everyone else is talking about…

1111 posts
  • Top Monthly Author
  • Weekly Top Seller
  • Author Level 8
  • Elite Author
+13 more
ranfirefly
says

That’s so cool! thanks FD.
:-)

1 post
  • 7 Years of Membership
washington678
says

Thanks for the feedback. That is very useful.

auto/u[/url]
567 posts
  • 7 Years of Membership
  • Affiliate Level 2
  • Collector Level 2
  • Exclusive Author
+4 more
iamdok
says

I had posted this in a separate thread, but I think this is the right place for it. Obviously my question at the bottom has been answered, judging by the other comments here. I’m not the only one. Hope its fixed soon.

I’m having that cache issue now with the “reply to this comment” feature. My replies don’t show for a while ater I’ve posted, which is a little frustrating when it comes to the editing of my posts, especially with given my spelling/typing skills!!

Anyone else having any problems? Just for the record this is the same with editing normal item comments and forum posts too.

Donagh

4335 posts
  • 8 Years of Membership
  • Affiliate Level 1
  • Author Level 3
  • Beta Tester
+11 more
Reaper-Media
says
I had posted this in a separate thread, but I think this is the right place for it. Obviously my question at the bottom has been answered, judging by the other comments here. I’m not the only one. Hope its fixed soon.

I’m having that cache issue now with the “reply to this comment” feature. My replies don’t show for a while ater I’ve posted, which is a little frustrating when it comes to the editing of my posts, especially with given my spelling/typing skills!!

Anyone else having any problems? Just for the record this is the same with editing normal item comments and forum posts too.

Donagh
I dont have the issue with forum posts and editing file comments, but a lot of people have had the same issue when adding replies in item comments.
.
6231 posts
  • Exclusive Author
  • Elite Author
  • Author Level 8
  • 8 Years of Membership
+13 more
VF
says

It seems the comment which doesn’t displays for several minutes appears immediatly after posting a normal comment.

567 posts
  • 7 Years of Membership
  • Affiliate Level 2
  • Collector Level 2
  • Exclusive Author
+4 more
iamdok
says

I have a reply to a comment that I posted about 20-30 minutes ago and it still hasn’t shown! My customer services excellence is being made to look very average by this dealy!!! What gives?

Donagh

by
by
by
by
by
by