242 posts WordPress Theme Devoloper
  • Author had a Free File of the Month
  • Bought between 10 and 49 items
  • Elite Author
  • Exclusive Author
  • Has been a member for 5-6 years
  • Most Wanted Bounty Winner
  • Referred between 1 and 9 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+1 more
kayapati says

I use WordPress Mu and updated to latest version 3.3.1 and now the visual mode icons are not visible, mainly I need short code icon generator to show to generate short codes, any one face the same issue, please guide me for solution.

1950 posts Do the Needful
  • Has been a member for 4-5 years
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • United States
  • Has attended an Envato Live event
  • Author had a Free File of the Month
  • Envato Studio (Microlancer) Beta Tester
  • Contributed a Blog Post
  • Beta Tester
+6 more
JamiGibbs says

Do you mean there’s no visual mode tab at all?

http://cl.ly/213418030F2Y1U1u0741

Check that your user account doesn’t have it disabled:

http://cl.ly/1L330l2I3p1n3d3t2i3D
242 posts WordPress Theme Devoloper
  • Author had a Free File of the Month
  • Bought between 10 and 49 items
  • Elite Author
  • Exclusive Author
  • Has been a member for 5-6 years
  • Most Wanted Bounty Winner
  • Referred between 1 and 9 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+1 more
kayapati says

Do you mean there’s no visual mode tab at all? http://cl.ly/213418030F2Y1U1u0741

Check that your user account doesn’t have it disabled:

http://cl.ly/1L330l2I3p1n3d3t2i3D

No, I have nor disabled it.

242 posts WordPress Theme Devoloper
  • Author had a Free File of the Month
  • Bought between 10 and 49 items
  • Elite Author
  • Exclusive Author
  • Has been a member for 5-6 years
  • Most Wanted Bounty Winner
  • Referred between 1 and 9 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+1 more
kayapati says

I solved it.

I just installed CKEditor plugin and activated and deactivated it, then my visual mode works fine with all icons.

by
by
by
by
by
by