277 posts WordPress Theme Devoloper
  • Has been part of the Envato Community for over 6 years
  • Has referred 1+ members
  • Has sold $250,000+ on Envato Market
  • Has collected 10+ items on Envato Market
+7 more
kayapati says

Hi friends, I have a problem with wordpess 3.0 theme which works fine in all browsers except in IE in which it disappears after loading, any one got the same issue? and I have noticed that when we disable the permalinks then it works fine in IE too. What might be problem? any one can help on this if you already faced this issue?

Thanks ram

2468 posts
  • Has been part of the Envato Community for over 5 years
  • Has sold $100+ on Envato Market
  • Has referred 100+ members
  • Has been a beta tester for an Envato feature
+2 more
digitalimpact says

Have you checked the Codex for one of those .htaccess problems?

Helpful Information

  • Please read our community guidelines. Self promotion and discussion of piracy is not allowed.
  • Open a support ticket if you would like specific help with your account, deposits or purchases.
  • Item Support by authors is optional and may vary. Please see the Support tab on each item page.

Most of all, enjoy your time here. Thank you for being a valued Envato community member.

Post Reply

Format your entry with some basic HTML. Read the Full Details, or here is a refresher:

<strong></strong> to make things bold
<em></em> to emphasize
<ul><li> or <ol><li> to make lists
<h3> or <h4> to make headings
<pre></pre> for code blocks
<code></code> for a few words of code
<a></a> for links
<img> to paste in an image (it'll need to be hosted somewhere else though)
<blockquote></blockquote> to quote somebody

:grin: :shocked: :cry: Complete List of Smiley Codes

by
by
by
by
by
by