534 posts
  • Has been a member for 3-4 years
  • Exclusive Author
  • Bought between 10 and 49 items
  • Sold between 5 000 and 10 000 dollars
  • Referred between 10 and 49 users
  • Serbia
Farley_Design says

Just got this on Earnings page

earnings

Everything was fine after refresh :)

9 posts
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • United States
ShalaMedia says

been getting the exact same thing. F5 refresh and things are good to go. somethings not right on envato backend…

129 posts
  • Australia
  • Bought between 10 and 49 items
  • Envato Developer
  • Envato Staff
  • Exclusive Author
  • Has been a member for 4-5 years
notahat Dev says

LucidStudios and ShalaMedia: Can you tell me what page you were trying to load when you got the error?

1490 posts AEdorde.com - After Effects Projects
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Exclusive Author
  • Referred between 1000 and 1999 users
  • Has been a member for 4-5 years
  • Bought between 50 and 99 items
  • Beta Tester
+4 more
dorde says

Just to say that I also noticed same error with earnings page, and it works after F5.

2479 posts Premium Scripts, Plugins and Themes
  • Bought between 10 and 49 items
  • Elite Author
  • Exclusive Author
  • Has been a member for 7-8 years
  • Interviewed on the Envato Notes blog
  • Microlancer Beta Tester
  • Referred between 200 and 499 users
+1 more
LucidStudios says

LucidStudios and ShalaMedia: Can you tell me what page you were trying to load when you got the error?

It’s not just the Earnings page, see my previous comment below:


It happens randomly on all pages e.g. Earnings, Statement, Forums etc.
46 posts
  • Has been a member for 2-3 years
  • Sold between 1 000 and 5 000 dollars
  • Greece
  • Exclusive Author
  • Referred between 1 and 9 users
TonyDig7 says

LucidStudios and ShalaMedia: Can you tell me what page you were trying to load when you got the error?

I get this error when i am going to upload a file.

639 posts
  • Exclusive Author
  • Sold between 100 and 1 000 dollars
  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • Haiti
Crakken says

Still never happened to me :/

46 posts
  • Has been a member for 2-3 years
  • Sold between 1 000 and 5 000 dollars
  • Greece
  • Exclusive Author
  • Referred between 1 and 9 users
TonyDig7 says

after a week I still have the same problem. I asked help from envato support, but nothing….

EDIT : Guys I solved the problem. The Preview set was named “preview set.zip” and I changed to this: “preview_set.zip” and now works.

by
by
by
by
by
by