147 posts
  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Netherlands
  • Sold between 100 and 1 000 dollars
PaulVictor says

So I was asked to update my file through a specific link but I’ve tried submitting the new file but everytime I do that, I get the ‘Oops…Something went wrong message’. Please advise.

Using the latest version of Firefox, also not working with the dreaded Internet Explorer..

389 posts
  • Author had a Free File of the Month
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • Netherlands
  • Referred between 50 and 99 users
  • Sold between 10 000 and 50 000 dollars
RZDESIGN says

Has to do with some bugs they’re having with the system. They’re aware of it, and trying to sort it out as we speak. Guess we just have to wait a few more days. :)

2077 posts
  • Gold Mo Grower
  • Sold between 5 000 and 10 000 dollars
  • Most Wanted Bounty Winner
  • Author had a Free File of the Month
  • Interviewed on the Envato Notes blog
  • Has been a member for 4-5 years
+7 more
DarkstarDesigns says

Try goggle chrome, it is often the browsers, i use firefox and have had no problem for a while but i used to have problem uploading using firefox.

147 posts
  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Netherlands
  • Sold between 100 and 1 000 dollars
PaulVictor says

Chrome doesn’t work either.

389 posts
  • Author had a Free File of the Month
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • Netherlands
  • Referred between 50 and 99 users
  • Sold between 10 000 and 50 000 dollars
RZDESIGN says

Duh, read my reply.. :) I am using Chrome, so it’s not browser flaw. They’re just some internal problems. They’re fixing it.

147 posts
  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Netherlands
  • Sold between 100 and 1 000 dollars
PaulVictor says

I know GR is having problems but this bug is months old. That’s why I tried the suggestion made by HollowIchigo.

2201 posts
  • Author had a File in an Envato Bundle
  • Bought between 1 and 9 items
  • Contributed a Tutorial to a Tuts+ Site
  • Exclusive Author
  • Has been a member for 5-6 years
  • Netherlands
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Sold between 1 000 and 5 000 dollars
ArikB says

I’m forwarding this to the SM.

Sorry :(

147 posts
  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Netherlands
  • Sold between 100 and 1 000 dollars
PaulVictor says

Thanks Arik, when do you think I should try again? Or do you think I should re-upload the file entirely?

2077 posts
  • Gold Mo Grower
  • Sold between 5 000 and 10 000 dollars
  • Most Wanted Bounty Winner
  • Author had a Free File of the Month
  • Interviewed on the Envato Notes blog
  • Has been a member for 4-5 years
+7 more
DarkstarDesigns says
Duh, read my reply.. :) I am using Chrome, so it’s not browser flaw. They’re just some internal problems. They’re fixing it.

It was not the when i started writing my reply! but it was after!

529 posts
  • Attended a Community Meetup
  • Beta Tester
  • Bought between 50 and 99 items
  • Contributed a Blog Post
  • Envato Staff
  • Exclusive Author
  • Forum Moderator
+5 more
AmandaHackwith Staff says

Hey guys, I’ve reported this to the devs so we’ll be looking into it ASAP . :)

by
by
by
by
by
by