972 posts
  • United Kingdom
  • Attended a Community Meetup
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Sold between 5 000 and 10 000 dollars
  • Has been a member for 3-4 years
  • Microlancer Beta Tester
  • Bought between 100 and 499 items
  • Referred between 10 and 49 users
  • Exclusive Author
aaranmcguire says

Hey,

Just to let the devs know there is a bug on the Tuts+ Marketplace Forum with the tabs, heres an image:

I checked it out and its because you dont have enough space (because Tuts+ Marketplace is a long name)

Fix

Change the CSS in #page-tabs from width: 984px; to width: 993px;
145 posts
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Exclusive Author
  • Romania
PixFee says

It looks good to me …. :smitten: No changes needed !;)

2001 posts
  • Elite Author
  • Author had a Free File of the Month
  • Has been a member for 4-5 years
  • Austria
  • Exclusive Author
  • Interviewed on the Envato Notes blog
  • Microlancer Beta Tester
+3 more
revaxarts says

same problem here! (Chrome on Max OS)

972 posts
  • United Kingdom
  • Attended a Community Meetup
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Sold between 5 000 and 10 000 dollars
  • Has been a member for 3-4 years
  • Microlancer Beta Tester
  • Bought between 100 and 499 items
  • Referred between 10 and 49 users
  • Exclusive Author
aaranmcguire says

I’m on a 11” screen but @quickandeasy said it was the same for him and he has the 17” screen so it cant be to do with screen size….

I can only guess that PixFee is trolling.

145 posts
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Exclusive Author
  • Romania
PixFee says

I’m on a 11” screen but @quickandeasy said it was the same for him and he has the 17” screen so it cant be to do with screen size…. I can only guess that PixFee is trolling.

I am also on a 17’’ screen and it shows up correctly… i am not trolling if i am telling you that it works for me :mad:

972 posts
  • United Kingdom
  • Attended a Community Meetup
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Sold between 5 000 and 10 000 dollars
  • Has been a member for 3-4 years
  • Microlancer Beta Tester
  • Bought between 100 and 499 items
  • Referred between 10 and 49 users
  • Exclusive Author
aaranmcguire says


I’m on a 11” screen but @quickandeasy said it was the same for him and he has the 17” screen so it cant be to do with screen size…. I can only guess that PixFee is trolling.
I am also on a 17’’ screen and it shows up correctly… i am not trolling if i am telling you that it works for me :mad:

Arr, ok, Sorry, Just wondered because 3 people are affected and you said its working, maybe its a browser or OS thing?

What are you using?

145 posts
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Exclusive Author
  • Romania
PixFee says



I’m on a 11” screen but @quickandeasy said it was the same for him and he has the 17” screen so it cant be to do with screen size…. I can only guess that PixFee is trolling.
I am also on a 17’’ screen and it shows up correctly… i am not trolling if i am telling you that it works for me :mad:

Arr, ok, Sorry, Just wondered because 3 people are affected and you said its working, maybe its a browser or OS thing?

What are you using?

Windows 7 32bit, Chrome 21 … actually i don’t think is the browser cause i tried on: Chrome, Firefox, Safari and IE9 and all of theme worked !

972 posts
  • United Kingdom
  • Attended a Community Meetup
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Sold between 5 000 and 10 000 dollars
  • Has been a member for 3-4 years
  • Microlancer Beta Tester
  • Bought between 100 and 499 items
  • Referred between 10 and 49 users
  • Exclusive Author
aaranmcguire says

Windows 7 32bit, Chrome 21 …

hmm, could be a Mac thing.

145 posts
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Exclusive Author
  • Romania
PixFee says


Windows 7 32bit, Chrome 21 …
hmm, could be a Mac thing.

I think so … if it’s not working on your macs then it might be an os issue ..

3365 posts
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Community Moderator
  • Bought between 50 and 99 items
  • Referred more than 2000 users
  • Has been a member for 4-5 years
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+4 more
sevenspark Volunteer moderator says

I see the issue in Chrome on a Mac (13” screen)

No issue in Firefox on a Mac

Same issue in Chrome on Ubuntu (27” screen)

It’s probably a slight difference in the way the font is rendering that bumps the width by a few pixels

by
by
by
by
by
by