11 posts
  • 8 Years of Membership
  • Affiliate Level 1
  • Author Level 3
  • Collector Level 6
+2 more
strillogy
says

I know this has been brought up in the past, but we really need a better video player for the previews. The current one is incredibly buggy and slow…or maybe the slowness is a server related issue? Either way, I tried watching 7 different previews yesterday and after 3-4 minutes waiting on each one I gave up. I’ve got incredibly fast internet so I know that’s not the case, can anyone from the Envato staff shed some light on this?

255 posts Per aspera ad Astra
  • Author Level 9
  • Elite Author
  • 5 Years of Membership
  • Winner
+15 more
Wayman
says

I have the same problem here.

1752 posts I create things I wish existed
  • Elite Author
  • Winner
  • Weekly Top Seller
  • Top Monthly Author
+10 more
cyzer
says

:) its ok on my player

531 posts
  • Weekly Top Seller
  • Featured Author
  • Featured Item
  • Most Wanted Winner
+7 more
DoubleX
says
Are you sure the problem is on the Envato side? This is how previews work for me, recorded with my camcorder:
http://www.youtube.com/watch?v=toaVR1hotJs&hd=1
11 posts
  • 8 Years of Membership
  • Affiliate Level 1
  • Author Level 3
  • Collector Level 6
+2 more
strillogy
says

Some days it works pretty well for a short time, most days nothing will load after a few minutes of waiting. Maybe there is an issue with people on Macs? I’ve tried it on a macbook pro, imac and mac pro (Safari, Firefox, Chrome) and all have the same issue.

Whenever I try this site I also check to make sure all other sites work fine (youtube, vimeo, etc). My speedtest shows 36Mbps Down and 6.5 Mbps up.

The previews seem to be loading normal again, but this morning and last night they were struggling to load at all (which happens far too often for me).

531 posts
  • Weekly Top Seller
  • Featured Author
  • Featured Item
  • Most Wanted Winner
+7 more
DoubleX
says

but this morning and last night they were struggling to load at all (which happens far too often for me).

This never happened to me. And I check every new project on VH since I’m here. Once or twice I remember slow loading – but it was like waiting 10 seconds to load the preview, not more.

11 posts
  • 8 Years of Membership
  • Affiliate Level 1
  • Author Level 3
  • Collector Level 6
+2 more
strillogy
says

That’s great, but I also check the site daily and buy a few projects a week and I run into this problem a lot. Just because you aren’t experiencing issues doesn’t mean other people aren’t.

291 posts
  • Affiliate Level 2
  • Author Level 7
  • Collector Level 1
  • Elite Author
+8 more
MartinProUser
says

When the Devs updated the player to its latest version the preview videos were loading at the speed of the light,but when they changed to the older version again ,it got slower :/

658 posts
  • Author Level 6
  • Exclusive Author
  • 4 Years of Membership
  • Affiliate Level 2
+1 more
jvirgos
says

I have a really fast internet and videos load very slowly and then play in a weird way like jumping cuts.im going to put a link to vimeo or youtube in all my portfolio items description. Also i cant play in android mobile neither in iphone so i have to wait to get home to see the videos.this is really frustrating

8176 posts
  • Author Level 6
  • Trendsetter
  • Weekly Top Seller
  • Community Superstar
+8 more
doru
says

always had this issue

youtube works (1080p stream). envato nope. but also vimeo struggle some times, don’t know if is related.

slow buffer on win 7, now I’ve put win 8 and is the same.

by
by
by
by
by
by