11 posts
  • Bought between 1000 and 4999 items
  • Exclusive Author
  • Has been a member for 7-8 years
  • Referred between 1 and 9 users
  • Sold between 1 000 and 5 000 dollars
  • United States
strillogy says

I know this has been brought up in the past, but we really need a better video player for the previews. The current one is incredibly buggy and slow…or maybe the slowness is a server related issue? Either way, I tried watching 7 different previews yesterday and after 3-4 minutes waiting on each one I gave up. I’ve got incredibly fast internet so I know that’s not the case, can anyone from the Envato staff shed some light on this?

222 posts Per aspera ad Astra
  • Football Contest Participant/Runner-up
  • Has been a member for 4-5 years
  • Bought between 100 and 499 items
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Referred between 50 and 99 users
  • Author had a File in an Envato Bundle
+3 more
Wayman says

I have the same problem here.

1608 posts I create things I wish existed
  • Elite Author
  • Won a Competition
  • Sold between 50 000 and 100 000 dollars
  • Has been a member for 3-4 years
  • Envato Studio (Microlancer) Beta Tester
  • Repeatedly helped protect Envato Market against copyright violations
  • Exclusive Author
+3 more
cyzer says

:) its ok on my player

491 posts
  • Exclusive Author
  • Sold between 10 000 and 50 000 dollars
  • Envato Studio (Microlancer) Beta Tester
  • Bought between 10 and 49 items
  • Referred between 10 and 49 users
  • Most Wanted Bounty Winner
  • Slovakia
+1 more
DoubleX says
Are you sure the problem is on the Envato side? This is how previews work for me, recorded with my camcorder:
http://www.youtube.com/watch?v=toaVR1hotJs&hd=1
11 posts
  • Bought between 1000 and 4999 items
  • Exclusive Author
  • Has been a member for 7-8 years
  • Referred between 1 and 9 users
  • Sold between 1 000 and 5 000 dollars
  • United States
strillogy says

Some days it works pretty well for a short time, most days nothing will load after a few minutes of waiting. Maybe there is an issue with people on Macs? I’ve tried it on a macbook pro, imac and mac pro (Safari, Firefox, Chrome) and all have the same issue.

Whenever I try this site I also check to make sure all other sites work fine (youtube, vimeo, etc). My speedtest shows 36Mbps Down and 6.5 Mbps up.

The previews seem to be loading normal again, but this morning and last night they were struggling to load at all (which happens far too often for me).

491 posts
  • Exclusive Author
  • Sold between 10 000 and 50 000 dollars
  • Envato Studio (Microlancer) Beta Tester
  • Bought between 10 and 49 items
  • Referred between 10 and 49 users
  • Most Wanted Bounty Winner
  • Slovakia
+1 more
DoubleX says

but this morning and last night they were struggling to load at all (which happens far too often for me).

This never happened to me. And I check every new project on VH since I’m here. Once or twice I remember slow loading – but it was like waiting 10 seconds to load the preview, not more.

11 posts
  • Bought between 1000 and 4999 items
  • Exclusive Author
  • Has been a member for 7-8 years
  • Referred between 1 and 9 users
  • Sold between 1 000 and 5 000 dollars
  • United States
strillogy says

That’s great, but I also check the site daily and buy a few projects a week and I run into this problem a lot. Just because you aren’t experiencing issues doesn’t mean other people aren’t.

282 posts
  • Elite Author
  • Bought between 1 and 9 items
  • Author had a File in an Envato Bundle
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users
  • Sold between 50 000 and 100 000 dollars
  • Bulgaria
MartinProUser says

When the Devs updated the player to its latest version the preview videos were loading at the speed of the light,but when they changed to the older version again ,it got slower :/

541 posts
  • Referred between 1 and 9 users
  • Has been a member for 3-4 years
  • Exclusive Author
  • Europe
  • Bought between 1 and 9 items
  • Sold between 10 000 and 50 000 dollars
jvirgos says

I have a really fast internet and videos load very slowly and then play in a weird way like jumping cuts.im going to put a link to vimeo or youtube in all my portfolio items description. Also i cant play in android mobile neither in iphone so i have to wait to get home to see the videos.this is really frustrating

7279 posts
  • Exclusive Author
  • Has been a member for 5-6 years
  • Sold between 10 000 and 50 000 dollars
  • Envato Studio (Microlancer) Beta Tester
  • Beta Tester
  • Repeatedly helped protect Envato Market against copyright violations
  • Author had a Free File of the Month
  • Bought between 50 and 99 items
  • Referred between 10 and 49 users
+1 more
doru says

always had this issue

youtube works (1080p stream). envato nope. but also vimeo struggle some times, don’t know if is related.

slow buffer on win 7, now I’ve put win 8 and is the same.

by
by
by
by
by
by