101 posts
  • Has been part of the Envato Community for over 4 years
  • Has referred 1+ members
  • Has sold $1,000+ on Envato Market
  • Has collected 10+ items on Envato Market
+2 more
RMdeJong says

Hi guys,

I have a problem with the lens flare in AE and really hope there is a solution for it. Okay so I just used the standard lens flares in AE and adjusted them with a fast blur and hue/saturation for some color. Now everything is fine, but since it is on a black background you see a lot of rings at the point it starts fading.

When you make a ramp you can use the scatter function to mask it out a bit, but I can’t find the answer for the lens flares. Maybe there is no solution for it than so be it :)

Below a pic of how it looks, this is when it’s rendered with no compression in quicktime.

http://www.imgdumper.nl/uploads5/4ffd54519b04d/4ffd54518e140-screen.png

5180 posts
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $125,000+ on Envato Market
  • Helps us moderate the forums
  • Provided great contribution to our forums
+12 more
felt_tips Moderator says

I don’t understand the problem. What’s wrong with the image you linked?

Do you mean that you see banding when the image is compressed? I’d recommend dithering the whole image with a little subtle noise / grain.

181 posts
  • Sells items exclusively on Envato Market
  • Has sold $10,000+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Has referred 10+ members
+2 more
MRMdesigns says

Create an adjustment layer and apply Add Grain effect. This will remove the banding.

101 posts
  • Has been part of the Envato Community for over 4 years
  • Has referred 1+ members
  • Has sold $1,000+ on Envato Market
  • Has collected 10+ items on Envato Market
+2 more
RMdeJong says

Thanks that’s exactly what I needed!

by
by
by
by
by
by