243 posts
  • United States
  • Won a Competition
  • Most Wanted Bounty Winner
  • Sold between 10 000 and 50 000 dollars
  • Referred between 200 and 499 users
  • Bought between 100 and 499 items
  • Has been a member for 5-6 years
  • Exclusive Author
deiby says


I think this is still 3 hours away and not sure if this is related, but a customer posted a comment without a buyer’s badge but his previous comments had one. Could it be possible he got a refund or something? :0
It’s not related, and I’m not 100% sure why that would be the case… can you please open a ticket with support and ask them to assign it over to tech support.

The buyer ribbon has been unreliable since it was first put in. It sometimes does not report a purchaser but I don’t have anymore information. I always thought it was just purchase lag but I don’t really know how it works. One of my items also has a comment with no ribbon after purchase. Perhaps same issue?

2 posts
  • Has been a member for 2-3 years
  • Sold between 1 000 and 5 000 dollars
dgilder says

Hi folks.

We’re going to take FTP offline shortly, in order to get it set up for the change later in the day.

Don’t panic! It will be back soon. :)

Just a suggestion, but core outages like FTP should have probably had an announcement popup rather than just a posting in the forums under notices. I’m brand new to the site and had no idea that I should be looking here for this sort of info.

431 posts
  • Attended a Community Meetup
  • Australia
  • Author had a Free File of the Month
  • Beta Tester
  • Bought between 50 and 99 items
  • Exclusive Author
+4 more
john says

Site will be going down in a few minutes.

431 posts
  • Attended a Community Meetup
  • Australia
  • Author had a Free File of the Month
  • Beta Tester
  • Bought between 50 and 99 items
  • Exclusive Author
+4 more
john says

We’re back – there’s a small bug with depositing, but we’ll have that fixed in a jiffy.

2820 posts
  • Australia
  • Community Moderator
  • Elite Author
  • Author had a Free File of the Month
  • Most Wanted Bounty Winner
  • Author had a File in an Envato Bundle
  • Has been a member for 5-6 years
  • Contributed a Blog Post
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+10 more
dtbaker Volunteer moderator says

Well done! There be celebrations tonight?

19 posts
  • United States
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Exclusive Author
  • Bought between 1 and 9 items
  • Referred between 500 and 999 users
  • Has been a member for 2-3 years
DesignerThemes says

Not sure if this is a bug but when visiting my statement, my percentage is no longer rounded up but instead looks like 56.0000000000001%. not important but thought I’d let you know.

:)

431 posts
  • Attended a Community Meetup
  • Australia
  • Author had a Free File of the Month
  • Beta Tester
  • Bought between 50 and 99 items
  • Exclusive Author
+4 more
john says

Not sure if this is a bug but when visiting my statement, my percentage is no longer rounded up but instead looks like 56.0000000000001%. not important but thought I’d let you know. :)

That’s exactly the kind of subtle bug we were worried about, we’ll get it sorted.

431 posts
  • Attended a Community Meetup
  • Australia
  • Author had a Free File of the Month
  • Beta Tester
  • Bought between 50 and 99 items
  • Exclusive Author
+4 more
john says

Purchasing and depositing is working again. We’ve still got a few form errors here and there, we’ll chase those down ASAP .

2820 posts
  • Australia
  • Community Moderator
  • Elite Author
  • Author had a Free File of the Month
  • Most Wanted Bounty Winner
  • Author had a File in an Envato Bundle
  • Has been a member for 5-6 years
  • Contributed a Blog Post
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+10 more
dtbaker Volunteer moderator says

I send links to customers to help them short list templates before purchasing. I noticed these links no longer work, eg:

http://themeforest.net/search?categories=all&category=cms-themes&filters=&sort_by=sales&term=joomla&type=files&type_id=

edit: reproducible bug. Search for “joomla” then sort by “Sales”

edit2: This default URL doesn’t work: http://themeforest.net/searches?utf8=%E2%9C%93&sort_by=sales&categories=&term=joomla&category=&type=files&type_id=&filters=&page= Removing the “filters=” argument and it works: http://themeforest.net/searches?utf8=%E2%9C%93&sort_by=sales&categories=&term=joomla&category=&type=files&type_id=&page= Hope that helps :)

431 posts
  • Attended a Community Meetup
  • Australia
  • Author had a Free File of the Month
  • Beta Tester
  • Bought between 50 and 99 items
  • Exclusive Author
+4 more
john says

Big help – we’ve got a couple of guys looking at it right now.

by
by
by
by
by
by