703 posts
  • Has referred 10+ members
  • Has sold $1,000+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Located in Canada
+3 more
EliIsakov says

hopefully it goes all well.

103 posts
  • Has referred 10+ members
  • Has sold $75,000+ on Envato Market and is now an Elite Author
  • Has collected 10+ items on Envato Market
  • Elite Author: Sold more than $75,000 on Envato Market
+9 more
DenonStudio Envato team says

I was able to have a quick chat with John. He was able to give me a few pointers about the recent upgrades which I’ve used to adjust the Analytics website.

I’m interested to know if anyone is still having trouble using the website.

7378 posts
  • Has been part of the Envato Community for over 5 years
  • Has sold $40,000+ on Envato Market
  • Sells items exclusively on Envato Market
  • Located in Europe
+5 more
doru says

I was able to have a quick chat with John. He was able to give me a few pointers about the recent upgrades which I’ve used to adjust the Analytics website. I’m interested to know if anyone is still having trouble using the website.

works now for me

538 posts
  • Has been part of the Envato Community for over 4 years
  • Sells items exclusively on Envato Market
  • Has sold $5,000+ on Envato Market
  • Has collected 10+ items on Envato Market
+2 more
Farley_Design says

Dunno if this is related but after I search for something on AudioJungle and it lists the results, thumbnails don’t play at all. They play OK on the front page, portfolios, etc. The problem seems to happen on search list only.

103 posts
  • Has referred 10+ members
  • Has sold $75,000+ on Envato Market and is now an Elite Author
  • Has collected 10+ items on Envato Market
  • Elite Author: Sold more than $75,000 on Envato Market
+9 more
DenonStudio Envato team says

Dunno if this is related but after I search for something on AudioJungle and it lists the results, thumbnails don’t play at all. They play OK on the front page, portfolios, etc. The problem seems to happen on search list only.

@Farley_Design, I’m an independent contractor for Envato. I can only respond to problems related to Analytics website.

538 posts
  • Has been part of the Envato Community for over 4 years
  • Sells items exclusively on Envato Market
  • Has sold $5,000+ on Envato Market
  • Has collected 10+ items on Envato Market
+2 more
Farley_Design says

No problems, ticket sent :)

7378 posts
  • Has been part of the Envato Community for over 5 years
  • Has sold $40,000+ on Envato Market
  • Sells items exclusively on Envato Market
  • Located in Europe
+5 more
doru says

@Farley_Design, I’m an independent contractor for Envato. I can only respond to problems related to Analytics website.

I didn’t know that :) I assumed that it was created by envato development team. Well, let me congratulate you on the awesome job you are doing with analytics! I really love it.

1135 posts
  • Has referred 50+ members
  • Has sold $40,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 50+ items on Envato Market
+5 more
Smartik says

I have no idea if this is related with Ruby upgrade, but here is a problem on forum search.

The pagination doesn’t work. In results appear first page from forums and next from themes page.

I’ve made a small video: http://screenr.com/oA88

2024 posts
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $250,000+ on Envato Market
  • Sells items exclusively on Envato Market
  • Contributed a free file of the month
+8 more
revaxarts says

I have no idea if this is related with Ruby upgrade, but here is a problem on forum search.

The pagination doesn’t work. In results appear first page from forums and next from themes page.

I’ve made a small video: http://screenr.com/oA88

I’ve noticed that too:

http://themeforest.net/forums/thread/forum-search-down-for-a-little-while/60044?page=1#537967
131 posts
  • Has been part of the Envato Community for over 4 years
  • Located in Australia
  • Has collected 10+ items on Envato Market
  • Member of the Envato Team
+1 more
notahat Envato team says

Well spotted, Smartik!

Looks like it’s a problem with switching between our old search system (still used for the forums) and our new search system (used for items.)

I’ll make sure it gets fixed.

by
by
by
by
by
by