760 posts
  • Has referred 10+ members
  • Has sold $5,000+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Pulled off some great moustache to raise money or awareness for Movember Australia
+4 more
EliIsakov
says

hopefully it goes all well.

114 posts
  • Has referred 10+ members
  • Has sold $75,000+ on Envato Market and is now an Elite Author
  • Has collected 10+ items on Envato Market
  • Elite Author: Sold more than $75,000 on Envato Market
+12 more
DenonStudio
Envato team
says

I was able to have a quick chat with John. He was able to give me a few pointers about the recent upgrades which I’ve used to adjust the Analytics website.

I’m interested to know if anyone is still having trouble using the website.

8176 posts
  • Has sold $40,000+ on Envato Market
  • Had an item that was trending
  • Had an item that became a weekly top seller
  • Achieved the monthly Community Superstar Award
+8 more
doru
says

I was able to have a quick chat with John. He was able to give me a few pointers about the recent upgrades which I’ve used to adjust the Analytics website. I’m interested to know if anyone is still having trouble using the website.

works now for me

544 posts
  • Has been part of the Envato Community for over 4 years
  • Sells items exclusively on Envato Market
  • Has sold $5,000+ on Envato Market
  • Has collected 10+ items on Envato Market
+2 more
Farley_Design
says

Dunno if this is related but after I search for something on AudioJungle and it lists the results, thumbnails don’t play at all. They play OK on the front page, portfolios, etc. The problem seems to happen on search list only.

114 posts
  • Has referred 10+ members
  • Has sold $75,000+ on Envato Market and is now an Elite Author
  • Has collected 10+ items on Envato Market
  • Elite Author: Sold more than $75,000 on Envato Market
+12 more
DenonStudio
Envato team
says

Dunno if this is related but after I search for something on AudioJungle and it lists the results, thumbnails don’t play at all. They play OK on the front page, portfolios, etc. The problem seems to happen on search list only.

@Farley_Design, I’m an independent contractor for Envato. I can only respond to problems related to Analytics website.

544 posts
  • Has been part of the Envato Community for over 4 years
  • Sells items exclusively on Envato Market
  • Has sold $5,000+ on Envato Market
  • Has collected 10+ items on Envato Market
+2 more
Farley_Design
says

No problems, ticket sent :)

8176 posts
  • Has sold $40,000+ on Envato Market
  • Had an item that was trending
  • Had an item that became a weekly top seller
  • Achieved the monthly Community Superstar Award
+8 more
doru
says

@Farley_Design, I’m an independent contractor for Envato. I can only respond to problems related to Analytics website.

I didn’t know that :) I assumed that it was created by envato development team. Well, let me congratulate you on the awesome job you are doing with analytics! I really love it.

1361 posts
  • Had an item that became a weekly top seller
  • Has been part of the Envato Community for over 4 years
  • Has sold $40,000+ on Envato Market
  • Has been a beta tester for an Envato feature
+5 more
Smartik
says

I have no idea if this is related with Ruby upgrade, but here is a problem on forum search.

The pagination doesn’t work. In results appear first page from forums and next from themes page.

I’ve made a small video: http://screenr.com/oA88

2276 posts
  • Became a Top 20 Author of the Month
  • Had an item that became a weekly top seller
  • Created a helpful tool/app using the Envato API
  • Created a helpful tool/app for Envato Market users
+15 more
revaxarts
says

I have no idea if this is related with Ruby upgrade, but here is a problem on forum search.

The pagination doesn’t work. In results appear first page from forums and next from themes page.

I’ve made a small video: http://screenr.com/oA88

I’ve noticed that too:

http://themeforest.net/forums/thread/forum-search-down-for-a-little-while/60044?page=1#537967
131 posts
  • Has been part of the Envato Community for over 5 years
  • Located in Australia
  • Has collected 10+ items on Envato Market
  • Member of the Envato Team
+1 more
notahat
Envato team
says

Well spotted, Smartik!

Looks like it’s a problem with switching between our old search system (still used for the forums) and our new search system (used for items.)

I’ll make sure it gets fixed.

by
by
by
by
by
by