2280 posts
  • Top Monthly Author
  • Weekly Top Seller
  • Community Superstar
  • Industrious API Inventor
+15 more
revaxarts
says

Do I have to support IE8 or is IE9 enough?

320 posts
  • 6 Years of Membership
  • Author Level 3
  • Bundle Boss
  • Collector Level 1
+3 more
jwmcpeak
says

IE8 support is still required for JavaScript items.

2280 posts
  • Top Monthly Author
  • Weekly Top Seller
  • Community Superstar
  • Industrious API Inventor
+15 more
revaxarts
says

Thanks! Same for WP Plugins?

by
by
by
by
by
by