4954 posts
  • Affiliate Level 1
  • Author Level 4
  • Collector Level 4
  • Envato Team
+11 more
MarkBrodhuber
Envato team
says

Hey everyone, as we did with themes for 2.7 and below, we’re going to be purging all Wordpress themes that have not yet been updated to 3.0 on February 17, 2012.

If you have an older theme in your portfolio that only supports up to Wordpress version 2.9 or lower and would like to keep it live in your portfolio, please be sure to provide an update before February 17, 2012 to make it compatible with the latest version of Wordpress. Any theme left supporting 2.9 or below after that date will be soft-disabled. The files will still remain on the site and you’ll be able to provide an update at anytime to have it be re-enabled. Again, your files are not being deleted, but to avoid any interruption of potential sales, please update your theme before the cutoff date. Otherwise your file won’t be visible in our library until the update is received.

Thanks!

1096 posts
  • 5 Years of Membership
  • Affiliate Level 1
  • Beta Tester
  • Collector Level 2
+5 more
Gareth_Gillman
says

you mean 2.8 and 2.9? (not 2.8 & 2.8)

737 posts
  • Affiliate Level 7
  • Author Level 8
  • Collector Level 3
  • Top Monthly Author
+9 more
mordauk
says

Great to hear! It’s time for old, outdated themes to be removed.

378 posts WordPress Guy
  • Affiliate Level 1
  • Author Level 2
  • Collector Level 3
  • Australia
+4 more
Japh
says

I’m really looking forward to this. Nothing like a good deadline for getting things done :)

1 post
  • 5 Years of Membership
  • Collector Level 2
  • United States
woowoodengy
says

This will be good for everyone, Thanks guys

by
by
by
by
by
by