Appo_Productions
Appo_Productions Recent Posts Threads Started
55 posts
  • 4 Years of Membership
  • Author Level 2
  • United States
Appo_Productions
says

Hello,

Storm Drum 2's PLAY player is giving me NON STOP problems in PT 9. Anybody else have problems with this? I have a quad core processor running on Windows 7...allocated all the samples to an external hard drive and its STILL crashing my Pro Tools .... even when i just try playing samples, not even RECORDING!!!
its making me very very very frustrated as obviously i did pay some real money expecting quality from Quantum Leap/East West.
Anybody have this same issue?
87 posts
  • 4 Years of Membership
  • Affiliate Level 1
  • Author Level 5
  • Blog Interview
+5 more
ExElvele
says

What version of Play do you have?

299 posts
  • Copyright Ninja
  • Most Wanted Winner
  • Trendsetter
  • Top Monthly Author
+11 more
soundroll
says

Might be problem with the ProTools, not Play. I have Storm drum on windows 7 Nuendo 4, everything runs good. But I also have Pro Tools, and it makes me some troubles with the sound card and some plugins. What soundcard do you use with PT? I suggest you to make all available updates for PT and Play.

170 posts
  • 6 Years of Membership
  • Affiliate Level 2
  • Author Level 5
  • Collector Level 1
+5 more
solarsound
says

Did you have the samples on your system drive at one point? Samples should usually reside on the operating system drive. From my experience at least. Also you probably dont want to hear this but windows and pro tools typically dont get along. Ive had nothing but problems between the two. The best solution with pro tools is to make sure its running on a mac.

by
by
by
by
by
by