186 posts
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 10 and 49 users
  • Sold between 5 000 and 10 000 dollars
  • United States
scottrockers says

I have a file that was just approved, and the preview is having troubles. I have the exact same preview files on my site and everything is working perfectly, but on AD the preview is not displaying correctly.

I want to fix it but I can’t seem to recreate what is going on with AD. It seems as though its not running all the code, I am kinda stuck, Any suggestions would be great.

Thanks, Scott Rockers

1955 posts
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 6-7 years
  • Netherlands
  • Referred between 10 and 49 users
  • Sold between 5 000 and 10 000 dollars
Emroni says

Could be what other authors are having as well, broken preview due to encryption. Mail support, they will help you with this matter.

In the mean time, you could put some text on the items description page saying that the preview is broken, with a link to your site next to it.

186 posts
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 10 and 49 users
  • Sold between 5 000 and 10 000 dollars
  • United States
scottrockers says

Thanks for replying emroni, Yea I already have a link to the working preview on my site. Ahh, broken preview due to encryption, that could definitely be it.

Thanks for the help. Scott

2309 posts
  • Beta Tester
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 6-7 years
  • Referred between 10 and 49 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Sold between 100 and 1 000 dollars
  • United States
theflyingtinman says

@Scott : I’ve fixed the preview for you. It looks like it was an encryption issue, which will soon be a thing of the past. I re-encrypted with Kindisoft secureSWF.

3868 posts
  • Author had a Free File of the Month
  • Beta Tester
  • Bought between 100 and 499 items
  • Contributed a Blog Post
  • Contributed a Tutorial to a Tuts+ Site
  • Exclusive Author
  • Has been a member for 6-7 years
+4 more
flashjunkie says
@Scott : I’ve fixed the preview for you. It looks like it was an encryption issue, which will soon be a thing of the past. I re-encrypted with Kindisoft secureSWF.

Cant wait for the encyption issues to be resolved ;)

2075 posts
  • Attended a Community Meetup
  • Bought between 10 and 49 items
  • Contributed a Blog Post
  • Contributed a Tutorial to a Tuts+ Site
  • Exclusive Author
  • Gold Mo Grower
  • Has been a member for 5-6 years
  • Referred between 1 and 9 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+2 more
LanceSnider says

Hooray! We finished testing other encryption software and got our new licenses! It’s much, much better. Reviewers will start using it in the next couple days.

186 posts
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 10 and 49 users
  • Sold between 5 000 and 10 000 dollars
  • United States
scottrockers says

Thanks guys for all the help.

by
by
by
by
by
by