1730 posts
  • Author had a Free File of the Month
  • Sold between 1 000 and 5 000 dollars
  • Exclusive Author
  • Has been a member for 1-2 years
  • Bought between 100 and 499 items
  • Referred between 10 and 49 users
  • Contributed a Blog Post
  • Contributed a Tutorial to a Tuts+ Site
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+5 more
SamBerson says

Very weird, as I too have just tried to access YOUR portfolio, and it is very slow! But my own is fine. Maybe it’s because of how many products you have and the database can’t cope.. no idea!

LightLotusProduction
LightLotusProduction Recent Posts Threads Started
290 posts
  • Has been a member for 1-2 years
  • Exclusive Author
  • Referred between 1 and 9 users
  • Europe
LightLotusProduction says

Just to let you know – no problems with your portfolio here, Urbazon! :)

1730 posts
  • Author had a Free File of the Month
  • Sold between 1 000 and 5 000 dollars
  • Exclusive Author
  • Has been a member for 1-2 years
  • Bought between 100 and 499 items
  • Referred between 10 and 49 users
  • Contributed a Blog Post
  • Contributed a Tutorial to a Tuts+ Site
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+5 more
SamBerson says

Just to let you know – no problems with your portfolio here, Urbazon! :)

This all seems very strange!!

2085 posts
  • Author had a File in an Envato Bundle
  • Contributed a Blog Post
  • Exclusive Author
  • Has been a member for 4-5 years
  • Interviewed on the Envato Notes blog
  • Most Wanted Bounty Winner
  • Referred between 1 and 9 users
  • Serbia
+1 more
urbazon says

It seems like it’s way better now (since yesterday). I didn’t receive any info yet from the devs directly (via support) so I don’t know if/what they did, but just wanted to ‘report’ here :)

676 posts
  • Most Wanted Bounty Winner
  • Sold between 10 000 and 50 000 dollars
  • Has been a member for 2-3 years
  • Poland
  • Bought between 1 and 9 items
  • Referred between 1 and 9 users
FxProSound says

Confirmed – it’s all fast now, but 2-3 week s ago there were many problems with access to own portfolio. Probably it’s connected with it’s size and caching.

8186 posts Community Moderator
  • Attended a Community Meetup
  • Community Moderator
  • Has been a member for 6-7 years
  • United Kingdom
  • Contributed a Tutorial to a Tuts+ Site
  • Won a Competition
  • Contributed a Blog Post
  • Beta Tester
  • Bought between 50 and 99 items
+4 more
MSFX Volunteer moderator says
2085 posts
  • Author had a File in an Envato Bundle
  • Contributed a Blog Post
  • Exclusive Author
  • Has been a member for 4-5 years
  • Interviewed on the Envato Notes blog
  • Most Wanted Bounty Winner
  • Referred between 1 and 9 users
  • Serbia
+1 more
urbazon says

maybe it’s this? http://activeden.net/forums/thread/update-about-recent-connectivity-issues/98154

Nope, it was totally unrelated to this, as slow portfolio loading started way before these recent ddos attacks, and it’s better now in spite of attacks :)

by
by
by
by
by
by