2014 posts
  • Author had a File in an Envato Bundle
  • Contributed a Blog Post
  • Exclusive Author
  • Has been a member for 4-5 years
  • Interviewed on the Envato Notes blog
  • Most Wanted Bounty Winner
  • Referred between 1 and 9 users
  • Serbia
+1 more
urbazon says

Is it only happening to me, or are portfolio pages opening slowly in last couple of days? I’ve noticed this for my own portfolio pages.

521 posts
  • Exclusive Author
  • Has been a member for 1-2 years
  • Sold between 1 000 and 5 000 dollars
  • Most Wanted Bounty Winner
  • Bought between 1 and 9 items
  • Referred between 1 and 9 users
  • Europe
abstract-labs says

Everything fine for me :)

1613 posts
  • Forum Superstar
  • Author had a Free File of the Month
  • Sold between 1 000 and 5 000 dollars
  • Exclusive Author
  • Has been a member for 1-2 years
  • Bought between 100 and 499 items
  • Referred between 1 and 9 users
  • Contributed a Blog Post
  • Contributed a Tutorial to a Tuts+ Site
+6 more
SamBerson says

All good here..

2963 posts
  • Exclusive Author
  • Beta Tester
  • Microlancer Beta Tester
  • Sold between 1 and 100 dollars
  • Has been a member for 4-5 years
  • Bought between 50 and 99 items
  • United States
TNL3542 says

same here all good :)

1253 posts
  • Grew a moustache for the Envato Movember competition
  • Microlancer Beta Tester
  • Europe
  • Has been a member for 2-3 years
  • Exclusive Author
  • Sold between 1 000 and 5 000 dollars
  • Bought between 10 and 49 items
  • Referred between 1 and 9 users
harmonikas996 says

I do not have that problems :)

Try to clean kolacice :)

645 posts
  • Exclusive Author
  • Has been a member for 1-2 years
  • Sold between 10 000 and 50 000 dollars
  • Bought between 10 and 49 items
  • Referred between 10 and 49 users
omar_almudaries says

Everything fine for me

1716 posts
  • Microlancer Beta Tester
  • Sold between 5 000 and 10 000 dollars
  • Exclusive Author
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users
  • Bought between 1 and 9 items
gbs says

No problem here :)

2014 posts
  • Author had a File in an Envato Bundle
  • Contributed a Blog Post
  • Exclusive Author
  • Has been a member for 4-5 years
  • Interviewed on the Envato Notes blog
  • Most Wanted Bounty Winner
  • Referred between 1 and 9 users
  • Serbia
+1 more
urbazon says

Thanks guys. I tried clearing cache and cookies, but it still persists. And it only happens when I’m accessing my own portfolio(s). :/

52 posts
  • Author had a File in an Envato Bundle
  • Europe
  • Exclusive Author
  • Has been a member for 1-2 years
  • Sold between 100 and 1 000 dollars
MinuettoAudio says

Tried with your portfolio and everything is fine here urbazon. That’s a very strange problem though!

2014 posts
  • Author had a File in an Envato Bundle
  • Contributed a Blog Post
  • Exclusive Author
  • Has been a member for 4-5 years
  • Interviewed on the Envato Notes blog
  • Most Wanted Bounty Winner
  • Referred between 1 and 9 users
  • Serbia
+1 more
urbazon says

Tried with your portfolio and everything is fine here urbazon. That’s a very strange problem though!

Thanks. I also tried it now with “Private browsing” in Firefox (just in case) and it loads slowly there as well, while I’m logged in. When I’m logged out and access my portfolio, it loads instantly.

Anyway, I think it’s time to open a support ticket :D Thanks everybody for the feedback, it’ll help me describe the problem better.

by
by
by
by
by
by