1 post
  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • United States
activeim says

I have done everything imaginable to try and get my content slides to show up on my homepage but it does not seem to want to show. Anyone have any suggestions or having this problem? the flex slider works just fine when I select that option but the content or the cp slides will not show up.

3196 posts
  • Attended a Community Meetup
  • Has been a member for 3-4 years
  • Grew a moustache for the Envato Movember competition
  • Beta Tester
  • Brazil
  • Author had a Free File of the Month
  • Referred between 1000 and 1999 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+5 more
DzincStudio says

Hi activeim, this is a general open forum, the appropriate support forum for this theme can be found here.

Or, you can interact directly with the author here. The link takes you to the item’s Comments section, where you can also browse previous posts and hopefully find a fix. Good luck with the site.

17 posts
  • United States
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
KenH83 says

DzincStudio,

Getting support from the author of this template is like pulling teeth. He hasn’t answered or even visited his own privately hosted support forum (that you provided a link to) since the end of January. And it’s been even longer since he’s posted in the comment section of the template.

This is exactly why I wrote this post: http://themeforest.net/forums/thread/discouraged-by-author-support/89059

by
by
by
by
by
by