410 posts
  • Has referred 100+ members
  • Has sold $10,000+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Made it to the Authors' Hall of Fame
+3 more
GhosTeam says

Hi madlep,

can you please check my Videofile. http://videohive.net/item/black-classic-3d-logo/519447 There is someting wrong with the color. The “new” player shows me a video which is extrem blue? But my uploaded Flashfile has the same color like my preview images.

Thank you very much maupa

It looks OK to me but this is just another proof that there are weird random problems for some users and for others it’s ok….not good :\
I’m still having problems with playback in random videos…even some of my own items..
In some cases the video starts but the time-marker stays in 00:00, in other cases the loading symbol just won’t disappear ….
As I said..random problems! QA ASAP!

149 posts
  • Has referred 1+ members
  • Has sold $5,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 10+ items on Envato Market
+3 more
davidossahdez says

Hi madlep,

can you please check my Videofile. http://videohive.net/item/black-classic-3d-logo/519447 There is someting wrong with the color. The “new” player shows me a video which is extrem blue? But my uploaded Flashfile has the same color like my preview images.

Thank you very much maupa

Actually I can see the difference. It looks like a bad white balanced photo!
This video player has so many bugs :(

EDIT: It’s not only the Maupa’s item. My project also has this color shift.
Take a look: http://videohive.net/item/good-morning/3232031 & this is the original http://vimeo.com/51481470

130 posts
  • Has been part of the Envato Community for over 3 years
  • Has referred 1+ members
  • Has sold $40,000+ on Envato Market
  • Has collected 50+ items on Envato Market
+5 more
maupa says

Thank you GhosTeam and davidossahdez! Now I know, that something is wrong here. :) maupa

276 posts
  • Sells items exclusively on Envato Market
  • Has been part of the Envato Community for over 2 years
  • Has been a beta tester for an Envato feature
  • Has sold $10,000+ on Envato Market
+2 more
sightsignal says

Yes, on that “good morning” project it’s easy to see there is a color shift to bluish tones right on the beginning of the video…but this is only happening on Chrome… on Firefox and IE it looks “normal” or at least like in the vimeo link. Still a messy bug.

I really hope things like these make developers realize it’s better to have a test/feedback page next time…

1613 posts I create things I wish existed
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $75,000+ on Envato Market and is now an Elite Author
  • Won a competition
  • Made it to the Authors' Hall of Fame
+8 more
cyzer says

I really hope things like these make developers realize it’s better to have a test/feedback page next time…

true. let’s hope so.

348 posts
  • Has referred 10+ members
  • Has sold $40,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 100+ items on Envato Market
+6 more
andrenavarre says

Yeah it’s changing the colors… pretty lame. Some of my items are affected… the backgrounds should be gray not blueish http://videohive.net/item/cartoon-paper-pencil-presentation/3249175 http://videohive.net/item/cartoon-business-presentation/838303

Nevertheless, I got 2 extended sales today. Maybe I should change all my backgrounds to blue?

149 posts
  • Has referred 1+ members
  • Has sold $5,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 10+ items on Envato Market
+3 more
davidossahdez says

Yeah it’s changing the colors… pretty lame. Some of my items are affected… the backgrounds should be gray not blueish http://videohive.net/item/cartoon-paper-pencil-presentation/3249175 http://videohive.net/item/cartoon-business-presentation/838303 Nevertheless, I got 2 extended sales today. Maybe I should change all my backgrounds to blue?

LOL …I’m going to change them too. Blue RULEZ! :bigsmile:

2124 posts
  • Has been part of the Envato Community for over 4 years
  • Has referred 1+ members
  • Has sold $10,000+ on Envato Market
  • Interviewed on an Envato blog
+6 more
urbazon says

Hi Madlep, I’m having this problem: http://youtu.be/FgfdXpxJtKU as you can see the video doesn’t play at all while loading, only when loading is complete I can see it by clicking on replay.

The same here. :/

Previous version of the player was very slow, but this one is even worse, slower and full of bugs. :/

ColorfulUmbrella
ColorfulUmbrella Recent Posts Threads Started
271 posts
  • Has sold $5,000+ on Envato Market
  • Has collected 100+ items on Envato Market
  • Has been part of the Envato Community for over 1 year
  • Sells items exclusively on Envato Market
+1 more
ColorfulUmbrella says

it is not looping.

492 posts
  • Made it to the Authors' Hall of Fame
  • Had an item featured on Envato Market
  • Won a Most Wanted contest
  • Has been a beta tester for an Envato feature
+6 more
DoubleX says

Once again it seems that I am the only one who doesn’t have any problem, new player works for me flawlessly :D /Firefox, Win7/

by
by
by
by
by
by