404 posts
  • Has been a member for 3-4 years
  • Sold between 10 000 and 50 000 dollars
  • Exclusive Author
  • Referred between 100 and 199 users
  • Bought between 1 and 9 items
  • United States
GhosTeam says

Hi madlep,

can you please check my Videofile. http://videohive.net/item/black-classic-3d-logo/519447 There is someting wrong with the color. The “new” player shows me a video which is extrem blue? But my uploaded Flashfile has the same color like my preview images.

Thank you very much maupa

It looks OK to me but this is just another proof that there are weird random problems for some users and for others it’s ok….not good :\
I’m still having problems with playback in random videos…even some of my own items..
In some cases the video starts but the time-marker stays in 00:00, in other cases the loading symbol just won’t disappear ….
As I said..random problems! QA ASAP!

148 posts
  • Exclusive Author
  • Microlancer Beta Tester
  • Bought between 1 and 9 items
  • Referred between 1 and 9 users
  • Has been a member for 1-2 years
  • Sold between 5 000 and 10 000 dollars
davidossahdez says

Hi madlep,

can you please check my Videofile. http://videohive.net/item/black-classic-3d-logo/519447 There is someting wrong with the color. The “new” player shows me a video which is extrem blue? But my uploaded Flashfile has the same color like my preview images.

Thank you very much maupa

Actually I can see the difference. It looks like a bad white balanced photo!
This video player has so many bugs :(

EDIT: It’s not only the Maupa’s item. My project also has this color shift.
Take a look: http://videohive.net/item/good-morning/3232031 & this is the original http://vimeo.com/51481470

129 posts
  • Bought between 50 and 99 items
  • Europe
  • Exclusive Author
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Sold between 50 000 and 100 000 dollars
maupa says

Thank you GhosTeam and davidossahdez! Now I know, that something is wrong here. :) maupa

219 posts
  • Referred between 1 and 9 users
  • Exclusive Author
  • Sold between 10 000 and 50 000 dollars
  • Has been a member for 2-3 years
  • Bought between 10 and 49 items
sightsignal says

Yes, on that “good morning” project it’s easy to see there is a color shift to bluish tones right on the beginning of the video…but this is only happening on Chrome… on Firefox and IE it looks “normal” or at least like in the vimeo link. Still a messy bug.

I really hope things like these make developers realize it’s better to have a test/feedback page next time…

1504 posts I create things I wish existed
  • Elite Author
  • Won a Competition
  • Sold between 50 000 and 100 000 dollars
  • Has been a member for 3-4 years
  • Microlancer Beta Tester
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Exclusive Author
+3 more
cyzer says

I really hope things like these make developers realize it’s better to have a test/feedback page next time…

true. let’s hope so.

345 posts
  • Canada
  • Exclusive Author
  • Has been a member for 3-4 years
  • Contributed a Tutorial to a Tuts+ Site
  • Sold between 10 000 and 50 000 dollars
  • Bought between 100 and 499 items
  • Referred between 10 and 49 users
  • Microlancer Beta Tester
andrenavarre says

Yeah it’s changing the colors… pretty lame. Some of my items are affected… the backgrounds should be gray not blueish http://videohive.net/item/cartoon-paper-pencil-presentation/3249175 http://videohive.net/item/cartoon-business-presentation/838303

Nevertheless, I got 2 extended sales today. Maybe I should change all my backgrounds to blue?

148 posts
  • Exclusive Author
  • Microlancer Beta Tester
  • Bought between 1 and 9 items
  • Referred between 1 and 9 users
  • Has been a member for 1-2 years
  • Sold between 5 000 and 10 000 dollars
davidossahdez says

Yeah it’s changing the colors… pretty lame. Some of my items are affected… the backgrounds should be gray not blueish http://videohive.net/item/cartoon-paper-pencil-presentation/3249175 http://videohive.net/item/cartoon-business-presentation/838303 Nevertheless, I got 2 extended sales today. Maybe I should change all my backgrounds to blue?

LOL …I’m going to change them too. Blue RULEZ! :bigsmile:

2014 posts
  • Author had a File in an Envato Bundle
  • Contributed a Blog Post
  • Exclusive Author
  • Has been a member for 4-5 years
  • Interviewed on the Envato Notes blog
  • Most Wanted Bounty Winner
  • Referred between 1 and 9 users
  • Serbia
+1 more
urbazon says

Hi Madlep, I’m having this problem: http://youtu.be/FgfdXpxJtKU as you can see the video doesn’t play at all while loading, only when loading is complete I can see it by clicking on replay.

The same here. :/

Previous version of the player was very slow, but this one is even worse, slower and full of bugs. :/

ColorfulUmbrella
ColorfulUmbrella Recent Posts
Threads Started
271 posts
  • Microlancer Beta Tester
  • Bought between 100 and 499 items
  • Sold between 5 000 and 10 000 dollars
  • Has been a member for 1-2 years
  • Exclusive Author
  • Turkey
ColorfulUmbrella says

it is not looping.

487 posts
  • Exclusive Author
  • Sold between 10 000 and 50 000 dollars
  • Microlancer Beta Tester
  • Bought between 10 and 49 items
  • Referred between 10 and 49 users
  • Most Wanted Bounty Winner
  • Slovakia
+1 more
DoubleX says

Once again it seems that I am the only one who doesn’t have any problem, new player works for me flawlessly :D /Firefox, Win7/

by
by
by
by
by
by