16 posts
  • Envato Studio (Microlancer) Beta Tester
  • Has attended an Envato Live event
  • Author had a File in an Envato Bundle
  • Sold between 10 000 and 50 000 dollars
  • Has been a member for 4-5 years
  • Bought between 100 and 499 items
  • Exclusive Author
  • Referred between 10 and 49 users
  • United States
bryandrake says

we’ve transcoded the entire video preview library from FLV to H.264

I can’t imagine how long that took…

10 posts
  • Exclusive Author
  • Has been a member for 5-6 years
  • Bought between 10 and 49 items
  • Sold between 1 000 and 5 000 dollars
sumedh says

this is the best thing, better than the removal of watermark thing ;-) i always wanted to check out videos on my mobile. i have been able to do that for the past few days :-)

46 posts
  • Author had a Free File of the Month
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • Sold between 10 000 and 50 000 dollars
zhisheng says

Good news

7207 posts
  • Exclusive Author
  • Has been a member for 5-6 years
  • Sold between 10 000 and 50 000 dollars
  • Envato Studio (Microlancer) Beta Tester
  • Beta Tester
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Author had a Free File of the Month
  • Bought between 50 and 99 items
  • Referred between 10 and 49 users
+1 more
doru says


we’ve transcoded the entire video preview library from FLV to H.264
I can’t imagine how long that took…

more like how much they pay. :) I’m assuming they used Amazon transcoding service.

357 posts
  • Has been a member for 1-2 years
  • Exclusive Author
  • Bought between 50 and 99 items
  • Sold between 10 000 and 50 000 dollars
  • Football Contest Participant/Runner-up
  • Netherlands
motionvids says

Guys, I’m experiencing some ‘trouble’ lately with the new video player. Sometimes when I click on the triangular play button, the video doesn’t popup in a box. It instead takes me to an entire new web page with a different type of video player. The rest of the page remains black and the video plays in an entirely new player.

It just happened with this item. It took me to this page: http://0.s3.envato.com/h264-video-previews/8d2df11a-0d0b-11e3-b510-005056923f83/365032.mp4

When I clicked the play button later on it popped up the box like it would normally do. It has happened to me before with other items. The problem with this is that clicking the play button actually takes you off of VideoHive and basically drives away traffic from the website.

Has anyone else experienced something similar lately?

I’m on Mountain Lion and Chrome.

42 posts
  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • Slovakia
  • Sold between 10 000 and 50 000 dollars
Lamaci says

I render my video with 2 mbps and he has 16 mb. It’s ok for upload? Thank you for answer :)

Regards, Lamaci

AmigoProductions
AmigoProductions Recent Posts Threads Started
142 posts
  • Envato Studio (Microlancer) Beta Tester
  • Exclusive Author
  • Sold between 5 000 and 10 000 dollars
  • Has been a member for 3-4 years
  • Bought between 50 and 99 items
  • Referred between 10 and 49 users
AmigoProductions says

@motionvids, I’ve had the same issue with several items in the past few days.. It’s quite annoying actually. I also use Chrome..

Stuck_in_the_Basement
Stuck_in_the_Basement Recent Posts Threads Started
466 posts
  • Envato Staff
  • Reviewer
  • Sold between 10 000 and 50 000 dollars
  • Author had a File in an Envato Bundle
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Has attended an Envato Live event
  • Football Contest Participant/Runner-up
+5 more
Stuck_in_the_Basement Reviewer says

Guys, I’m experiencing some ‘trouble’ lately with the new video player. Sometimes when I click on the triangular play button, the video doesn’t popup in a box. It instead takes me to an entire new web page with a different type of video player. The rest of the page remains black and the video plays in an entirely new player.

It just happened with this item. It took me to this page: http://0.s3.envato.com/h264-video-previews/8d2df11a-0d0b-11e3-b510-005056923f83/365032.mp4

When I clicked the play button later on it popped up the box like it would normally do. It has happened to me before with other items. The problem with this is that clicking the play button actually takes you off of VideoHive and basically drives away traffic from the website.

Has anyone else experienced something similar lately?

I’m on Mountain Lion and Chrome.

+1 I’ve had the same thing happen to me a couple of times. I’m using Chrome on a PC.

15 posts
  • Has been a member for 0-1 years
elysesimone says

Are we all having the same problem?

by
by
by
by
by
by