56 posts
  • Has collected 100+ items on Envato Market
  • Has been part of the Envato Community for over 2 years
  • Located in Canada
WooAf says
http://www.darkgunz.com/index.php?do=registerjquery

First bug: it take 30 seconds before the page load Second: Post is not working anymore, even the login form at left is not working when im on this page.

Im paying 30$ for fixing it

Email : wooafy@darkgunzsupport.com Skype: nicolas.grenier91

1677 posts Envato Elite Author
  • Has referred 10+ members
  • Has sold $125,000+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Elite Author: Sold more than $75,000 on Envato Market
+6 more
Tean says

It loads quite fast for me.

3698 posts Community Moderator
  • Helps us moderate the forums
  • Contributed a tutorial on Tuts+
  • Located in Netherlands
  • Made it to the Authors' Hall of Fame
+9 more
Joost Volunteer moderator says

It loads not instantly, but not very slow either here. Not unusual for such a relatively heavy page, anyway. The posts seem to be working fine as well I can’t seem to register either, but the first bit of the form that does those checks is client-sided, I guess?

:o There seem to be some odd things going on with opening and closing divs in between form tags (breaking the hierarchy), though, but I don’t think that usually breaks forms this way..

EDIT : Yes it does, when the submit button falls out :P

639 posts
  • Has sold $100+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Sells items exclusively on Envato Market
  • Has been part of the Envato Community for over 2 years
+1 more
Crakken says

Well because the register button is not inside the <form> tag. How can you want it to submit it?
EDIT : Site doesn’t even take more than 10 seconds to load, might be your internet speed.

56 posts
  • Has collected 100+ items on Envato Market
  • Has been part of the Envato Community for over 2 years
  • Located in Canada
WooAf says

Well because the register button is not inside the <form> tag. How can you want it to submit it?
EDIT : Site doesn’t even take more than 10 seconds to load, might be your internet speed.

Try www.darkgunz.com you will se the difference..

56 posts
  • Has collected 100+ items on Envato Market
  • Has been part of the Envato Community for over 2 years
  • Located in Canada
WooAf says

Anyone know how to fix it ??

639 posts
  • Has sold $100+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Sells items exclusively on Envato Market
  • Has been part of the Envato Community for over 2 years
+1 more
Crakken says
What are you talking about? Aren’t you talking about the login form on the left? If so, I told you that your “Register” input button is not inside your <form> tag, so your login form should look like this:

<form name="login" method="post">
                                <input class="bar" type="text" name="userid" onfocus="if(this.value=='username') this.value='';" onblur="if(this.value=='') this.value='username';" value="username">

                                <div id="password-feild">
                                    <input class="bar" type="password" name="pasw" onfocus="if(this.value=='Password') this.value='';" value="Password">
                                </div>

                                <input id="enter" type="submit" name="submit" class="submit" value="ENTER">
<input id="register" type="submit" name="register" class="submit" value="REGISTER">
                            </form>
And your website is still loading fast for me.
5481 posts
  • Has been part of the Envato Community for over 4 years
  • Has referred 1+ members
  • Located in Australia
  • Has sold $1,000+ on Envato Market
+4 more
Australia says

On ipad, crashed my browser. So cant view site at mo.

5481 posts
  • Has been part of the Envato Community for over 4 years
  • Has referred 1+ members
  • Located in Australia
  • Has sold $1,000+ on Envato Market
+4 more
Australia says

Totally crashed firefox also, warning unresponsive script running

320 posts
  • Has been part of the Envato Community for over 7 years
  • Has collected 100+ items on Envato Market
  • Located in United States
timmylogue says

The page load issue might be your facebook plugin. Use “The Web Developer extension” on the chrome store. It’s a good extension for problems like this.

Add http: in front of // inside your iframe of the facebook plugin.

So it would be.
<iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FiPlayGunz&width=196&colorscheme=dark&show_faces=true&border_color=%230B0B0B&stream=false&header=false&height=258" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:196px; height:258px;" allowTransparency="true"></iframe>

Tim

by
by
by
by
by
by