331 posts WordPress Theme Devoloper
  • 6 Years of Membership
  • Affiliate Level 1
  • Author Level 9
  • Collector Level 2
+11 more
kayapati
says

I installed Magento on my local server and everything works fine up to installation, but when I click front end view I get the following error, can any help me?

Exception printing is disabled by default for security reasons.

Error log record number: 1501669695

Thanks in advance.

4 posts
  • 5 Years of Membership
  • Collector Level 2
  • Netherlands
guydenooij
says

This could have several reasons. I would encourage you and other authors to look into the extensive Magento Forum as I’m positive your answer will be there. You can also start here (via themeforest twitter account) http://net.tutsplus.com/tutorials/php/magento-for-designers-part-i/

4483 posts ThemeForest Senior Reviewer
  • Affiliate Level 1
  • Author Level 6
  • Collector Level 3
  • Envato Team
+14 more
Ivor
Envato team
says

use 127.0.0.1 instead of localhost :)

331 posts WordPress Theme Devoloper
  • 6 Years of Membership
  • Affiliate Level 1
  • Author Level 9
  • Collector Level 2
+11 more
kayapati
says
use 127.0.0.1 instead of localhost :)

I use both with no luck

34 posts
  • 6 Years of Membership
  • Author Level 2
  • Collector Level 2
  • Exclusive Author
+1 more
beardedFish
says

Couple things -

1. You can turn on error reporting and check var/report for the error reports. This may give some more answers. 2. http://www.magentocommerce.com/boards/

Are you using a default them with fresh install? What settings did you pick for the base url verification on install?

Bret

331 posts WordPress Theme Devoloper
  • 6 Years of Membership
  • Affiliate Level 1
  • Author Level 9
  • Collector Level 2
+11 more
kayapati
says
Couple things -

1. You can turn on error reporting and check var/report for the error reports. This may give some more answers. 2. http://www.magentocommerce.com/boards/

Are you using a default them with fresh install? What settings did you pick for the base url verification on install?

Bret

Bret

No I didn’t pick base url

2 posts
  • 6 Years of Membership
  • Affiliate Level 1
  • Collector Level 1
  • Exclusive Author
EdBaxter
says

I made this mistake when I started, then I tried doing it to localhost but 127.0.0.1 is the best solution unless you want to set up virtual hosts.

Ed

by
by
by
by
by
by