304 posts
  • Has referred 50+ members
  • Has sold $10,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Had an item featured in an Envato Bundle
+7 more
ceasar says

Hai. Since yesterday the website from Envato looks like this

My specs windows 7 64 IE9

In browser modus IE7 it looks okay

So I think this is an site bug

3435 posts
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $500,000+ on Envato Market
  • Located in United States
  • Helps us moderate the forums
+10 more
sevenspark Volunteer moderator says

It looks like Envato is using the HTML5 nav tag, so without something like the HTML5shiv it’s expected behavior that IE won’t be able to render it properly.

I wonder if they are aware of this or if we’re just in the middle of an update.

And this should probably be in site feedback (or else on All Marketplaces) so that they’ll see it.

3055 posts
  • Located in Australia
  • Helps us moderate the forums
  • Has been part of the Envato Community for over 5 years
  • Helped several times protecting Envato Market against copyright violations
+16 more
dtbaker Volunteer moderator says

Moved to site feedback

(maybe try holding down shift and clicking refresh – or cleaning your cache)

304 posts
  • Has referred 50+ members
  • Has sold $10,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Had an item featured in an Envato Bundle
+7 more
ceasar says

Offcourse I tried that. (I am not a newby :-)) No results

2541 posts
  • Has referred 10+ members
  • Has sold $100+ on Envato Market
  • Has collected 50+ items on Envato Market
  • Located in United States
+9 more
CreatingDrew says

Thanks guys (and Sevenspark for getting me some more details needed for a bug report :) ). I’ve contacted the devs about this and hopefully we’ll have any issues fixed shortly.

2529 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 10+ members
  • Has sold $40,000+ on Envato Market
  • Interviewed on an Envato blog
+11 more
JeffreyWay says

Yep – confirmed. If Drew has contacted the devs, it should be fixed soon. :)

https://skitch.com/jeffway/fbrpf/adobe-browserlab

304 posts
  • Has referred 50+ members
  • Has sold $10,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Had an item featured in an Envato Bundle
+7 more
ceasar says

Seems to be solved now :-) Thanks dev team

2541 posts
  • Has referred 10+ members
  • Has sold $100+ on Envato Market
  • Has collected 50+ items on Envato Market
  • Located in United States
+9 more
CreatingDrew says

Seems to be solved now :-) Thanks dev team

Indeed, I just got confirmation that the changes were pushed out. Thanks for letting us know! :)

by
by
by
by
by
by