2952 posts
  • Attended a Community Meetup
  • Author had a File in an Envato Bundle
  • Author had a Free File of the Month
  • Bought between 100 and 499 items
  • Contributed a Blog Post
  • Elite Author
  • Exclusive Author
+5 more
DDStudios says

Dropdown arrow, trying to move widget etc .. all of this doesn’t work on some of my WP installation, anybody know what happen?

3365 posts
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Community Moderator
  • Bought between 50 and 99 items
  • Referred more than 2000 users
  • Has been a member for 4-5 years
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+4 more
sevenspark Volunteer moderator says

Usually this means that some javascript is throwing an error, stopping the rest of it from working. I’d open up Firebug and turn on Javascript debugging to try to pinpoint the problem. A lot of times it has to do with a plugin (or potentially theme control panel code).

2952 posts
  • Attended a Community Meetup
  • Author had a File in an Envato Bundle
  • Author had a Free File of the Month
  • Bought between 100 and 499 items
  • Contributed a Blog Post
  • Elite Author
  • Exclusive Author
+5 more
DDStudios says

In the 2 installation that doesnt work, I have this error :

missing ) after condition [Stopper sur une erreur] n(a,b,d){a.removeEventListener(b,d,fal…(a);if(a&&a.type){this.originalEvent= load-s…119a463 (ligne 58)

jQuery is not defined

and I dont have them in the installation that work …

2952 posts
  • Attended a Community Meetup
  • Author had a File in an Envato Bundle
  • Author had a Free File of the Month
  • Bought between 100 and 499 items
  • Contributed a Blog Post
  • Elite Author
  • Exclusive Author
+5 more
DDStudios says

Holly shizzle, all the jquery doesnt work on my theme for a WHILE ..

436 posts Don't be a HATER!
  • Exclusive Author
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Bought between 10 and 49 items
  • Referred between 10 and 49 users
  • Won a Competition
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Has been a member for 4-5 years
webinpixels says

any plugins there mate? in some cases – script from plugins has crashed with WP admin script (it happen with some of my buyers)

2952 posts
  • Attended a Community Meetup
  • Author had a File in an Envato Bundle
  • Author had a Free File of the Month
  • Bought between 100 and 499 items
  • Contributed a Blog Post
  • Elite Author
  • Exclusive Author
+5 more
DDStudios says

Deleted all of them, nothing work : http://synergie.freepsdtheme.com/

2952 posts
  • Attended a Community Meetup
  • Author had a File in an Envato Bundle
  • Author had a Free File of the Month
  • Bought between 100 and 499 items
  • Contributed a Blog Post
  • Elite Author
  • Exclusive Author
+5 more
DDStudios says

Maybe I’ve been hacked, any way to see if everything is ok?

2952 posts
  • Attended a Community Meetup
  • Author had a File in an Envato Bundle
  • Author had a Free File of the Month
  • Bought between 100 and 499 items
  • Contributed a Blog Post
  • Elite Author
  • Exclusive Author
+5 more
DDStudios says

Same thing for mighty : http://mightywp.freepsdtheme.com/

But it work for mediapress : http://mediapress.freepsdtheme.com/

436 posts Don't be a HATER!
  • Exclusive Author
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Bought between 10 and 49 items
  • Referred between 10 and 49 users
  • Won a Competition
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Has been a member for 4-5 years
webinpixels says

I have no idea..heheh :D

have you try to install your themes at your local server (localhost) again to check the errors? if no problems in your local server then the problems should comes from your WP installation (I guess) :)

Good luck!

2952 posts
  • Attended a Community Meetup
  • Author had a File in an Envato Bundle
  • Author had a Free File of the Month
  • Bought between 100 and 499 items
  • Contributed a Blog Post
  • Elite Author
  • Exclusive Author
+5 more
DDStudios says

Ok fixed it, it was in my jquery.js files .. something was messed up pretty bad, no idea what happened there.

by
by
by
by
by
by