2 posts
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
bbradford71 says

Hello,

I recently purchased the Insignia 1.5 theme am trying to make changes under the general setting and when I click on “save all changes” I get the spinning wheel that most online applications show while the application is processing your request. The problem is that it never completes the process, the spinning wheel just continues to spin with nothing ever happening. I made a small change this morning and clicked “save all changes” and let my computer sit, I checked it today when I got home from work 11 hours later and it still was spinning never having finished the process. I have spent a lot of time the last few weeks building my website and now this is happening, I am not HAPPY to say the least!

Please help!!!!!

Thank You

1250 posts
  • Bought between 1 and 9 items
  • Elite Author
  • Envato Studio (Microlancer) Beta Tester
  • Exclusive Author
  • Has been a member for 2-3 years
  • Most Wanted Bounty Winner
  • Referred between 200 and 499 users
+3 more
Pricop says

Hello bbradford71,

I strongly suggest you to contact the author theme, in your case the user Alliase and ask him your question regarding the theme, he is the most competent to answer your questions. Good luck!

5391 posts
  • Australia
  • Bought between 100 and 499 items
  • Envato Studio (Microlancer) Beta Tester
  • Exclusive Author
  • Has been a member for 4-5 years
  • Interviewed on the Envato Notes blog
  • Referred between 1 and 9 users
  • Sold between 1 000 and 5 000 dollars
Australia says

Sounds like a chmod permisions issue. Or bad filepath , contact the author as pricop suggests

2 posts
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
bbradford71 says

Thanks for the suggestions guys but sadly it appears as though the author of the theme is no longer active.

161 posts
  • Sold between 10 000 and 50 000 dollars
  • Envato Studio (Microlancer) Beta Tester
  • Has been a member for 2-3 years
  • Referred between 10 and 49 users
  • Bought between 10 and 49 items
  • Exclusive Author
wpthemers says

I’m sure it’s a JavaScript issue. What’s happening is that when you’re hitting the save button a JS exception is being thrown which causes the AJAX save to halt and not return a success or failure thereby disabling the callback.
Usually plugins are the main culprit. If you’ve installed any plugin recently then disable it and try to save the options again. If it’s still not working I can help you out. Send me a message from my profile page.

by
by
by
by
by
by