2024 posts
  • Elite Author
  • Author had a Free File of the Month
  • Has been a member for 4-5 years
  • Austria
  • Exclusive Author
  • Interviewed on the Envato Notes blog
  • Envato Studio (Microlancer) Beta Tester
+3 more
revaxarts says

@MastaBlack_fK yes a bug in the envatitor. I’ll check, Thanks!

@abhimanyusharma003 strange thing, cant’ repeat that. Do you have version 1.9.5?

@dorde do you use 1.9.5? Maybe clear local storage/cache and reload

@imangm do you have multiple tabs open? Maybe it doesn’t work with sales refresher

224 posts
  • Sold between 10 000 and 50 000 dollars
  • Author had a File in an Envato Bundle
  • Referred between 1 and 9 users
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Argentina
  • Exclusive Author
WPAlchemy says

Is there a way to avoid the ‘money sound’ to be played everytime I change marketplaces?

For example, lets say I am in CC and i have a sale. I hear the money sound. Woohooo! Then i click on someone’s item and I end up in themeforest. Money sound is played again for that one sale.

It makes me happy for a second and then very sad :(

1541 posts AEdorde.com - After Effects Projects
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Exclusive Author
  • Europe
  • Referred between 1000 and 1999 users
  • Has been a member for 4-5 years
  • Bought between 50 and 99 items
  • Author had a File in an Envato Bundle
+4 more
dorde says

I just realized one strange thing: it works only if I disable EnvatoMator extension. :S
Tried to disable one by one chrome extension, and when I disabled EnvatoMator, statementer stared to works fine.

93 posts
  • Elite Author
  • Europe
  • Sold between 50 000 and 100 000 dollars
  • Has been a member for 2-3 years
  • Exclusive Author
  • Bought between 1 and 9 items
  • Referred between 1 and 9 users
aligatorstudio says

@revaxarts: let me repeat (maybe a stupid :confusedsad: ) question:

what about security ? Can this script allow access to any third party to my data(passwords, sales and other ) ?

Thanks

28 posts
  • Sold between 100 and 1 000 dollars
  • Has been a member for 0-1 years
  • Referred between 1 and 9 users
  • Bought between 10 and 49 items
  • Exclusive Author
  • Germany
JacobResch says

This is great thank you :)!!

299 posts PremiumLayers.com
  • Referred between 10 and 49 users
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Has been a member for 4-5 years
  • Exclusive Author
  • Bought between 10 and 49 items
  • Envato Studio (Microlancer) Beta Tester
PremiumLayers says

hello guys, is dashboard plus working for you now ? mine not.

1105 posts The Last Man Standing
  • Elite Author
  • Author had a Free File of the Month
  • Has been a member for 3-4 years
  • Referred between 10 and 49 users
  • Exclusive Author
  • Bought between 10 and 49 items
  • Sold between 50 000 and 100 000 dollars
  • Beta Tester
ImanGM says

^ Mine is not working too…

988 posts It's in the pipeline!
  • Elite Author
  • Exclusive Author
  • Europe
  • Has been a member for 5-6 years
  • Bought between 100 and 499 items
  • Referred between 200 and 499 users
  • Envato Studio (Microlancer) Beta Tester
+2 more
purethemes says

The header was changed, that’s why, we need to wait till revaxarts will fix it ;)

299 posts PremiumLayers.com
  • Referred between 10 and 49 users
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Has been a member for 4-5 years
  • Exclusive Author
  • Bought between 10 and 49 items
  • Envato Studio (Microlancer) Beta Tester
PremiumLayers says

The header was changed, that’s why, we need to wait till revaxarts will fix it ;)

Yep, u’re right :) the latest UI change on envato has affected the DashboardPlus.

2024 posts
  • Elite Author
  • Author had a Free File of the Month
  • Has been a member for 4-5 years
  • Austria
  • Exclusive Author
  • Interviewed on the Envato Notes blog
  • Envato Studio (Microlancer) Beta Tester
+3 more
revaxarts says

Dashboard Plus should work now again. I’ve updated all needed files so you should clear your browsers cache or force a hard refresh

I’ve updated the embedded envatitor as well. works now on item comments as well

Please let me know if you find some unexpected things!

by
by
by
by
by
by