7 posts
  • 3 Years of Membership
  • Collector Level 1
graham999
says

I recently bought a wordpress theme to develop a website for my kids to post their short stories and other items for the school friends. I also purchased a domain and hosting from godaddy. I installed Wordpress, but unfortunately it installed the latest version 3.4.2. The theme I purchased is only compatible with wordpress 3.3. When I went to wordpress to download version 3.3 I keep getting directed to v3.4.2.

I am not sure how I can change the current version to 3.3 and make it compatible to my theme.

I should be grateful if someone can please guide me on how I can do this.

Many thanks

488 posts
  • Affiliate Level 1
  • Author Level 6
  • Beta Tester
  • Collector Level 4
+9 more
PixelBuffet
says

If you go to the release archive, you can download an older version:

http://wordpress.org/download/release-archive/

:)

332 posts
  • Affiliate Level 1
  • Author Level 4
  • Beta Tester
  • Collector Level 1
+2 more
dekciw
says

Are you sure that the theme is not compatible with 3.4.2? Maybe author just forgot to update supported version?

3804 posts
  • Elite Author
  • Author Level 11
  • Trendsetter
  • 7 Years of Membership
+12 more
KrownThemes
says

Are you sure that the theme is not compatible with 3.4.2? Maybe author just forgot to update supported version?

I also support this.. It would be really strange that a theme made for 3.3 to not work in 3.4.. If it doesn’t work, it means that it has some really deprecated functions..

64 posts
  • 3 Years of Membership
  • Collector Level 1
  • Exclusive Author
CodeBotics
says

Have you tried installing it? Like others said, I would be very surprised if it doesn’t work.

7 posts
  • 3 Years of Membership
  • Collector Level 1
graham999
says

Many thanks to all of you for your replies.

I have tried installing it several times and it has failed each time.

488 posts
  • Affiliate Level 1
  • Author Level 6
  • Beta Tester
  • Collector Level 4
+9 more
PixelBuffet
says

In what way is it failing? Missing stylesheet?

7 posts
  • 3 Years of Membership
  • Collector Level 1
graham999
says

This is the error message I receive.

The package could not be installed. The theme is missing the style.css stylesheet.

623 posts
  • 5 Years of Membership
  • Author Level 3
  • Most Wanted Winner
  • Beta Tester
+4 more
kriskorn
says
7 posts
  • 3 Years of Membership
  • Collector Level 1
graham999
says

Hi Kriskorn

Many thanks for the link. I have loaded the theme. How do I then upload the PSD and documentation zip?

by
by
by
by
by
by