1556 posts
  • Has referred 1+ members
  • Has sold $10,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Made it to the Authors' Hall of Fame
+2 more
OriginalEXE
says

Ok I found the way to debug websites via USB, give me a few minutes to set it up.

745 posts
  • Became a Top 20 Author of the Month
  • Had an item that became a weekly top seller
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $125,000+ on Envato Market
+9 more
josweb
says

you can try this one https://app.manymo.com/ hope it helps
Thanks I’m just trying it as I type!
745 posts
  • Became a Top 20 Author of the Month
  • Had an item that became a weekly top seller
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $125,000+ on Envato Market
+9 more
josweb
says

Ok I found the way to debug websites via USB, give me a few minutes to set it up.

Thank you.

1556 posts
  • Has referred 1+ members
  • Has sold $10,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Made it to the Authors' Hall of Fame
+2 more
OriginalEXE
says

Shit it’s 400mb tool :P Will take 40 minutes to dl on this slow connection, if you solve it till then post here :)

745 posts
  • Became a Top 20 Author of the Month
  • Had an item that became a weekly top seller
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $125,000+ on Envato Market
+9 more
josweb
says

I’m not sure why it works with Firefox and not Chrome. Is it worth me posting the scroll jquery?

745 posts
  • Became a Top 20 Author of the Month
  • Had an item that became a weekly top seller
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $125,000+ on Envato Market
+9 more
josweb
says

Shit it’s 400mb tool :P Will take 40 minutes to dl on this slow connection, if you solve it till then post here :)

I don’t think I will without having to replace it. I’d like to get it working… I’m not too hot at jquery, so any help would be wonderful. :)

539 posts
  • Sells items exclusively on Envato Market
  • Has collected 100+ items on Envato Market
  • Has referred 1+ members
  • Helped protect Envato Market against copyright violations
+2 more
-bianca-
says

Well, I’m not a great coder and unfamiliar with this specific issue however maybe (hopefully) these tips will help you, if you haven’t tried it already… Try different jquery version (maybe boot from google for quick change) , try different bootstrap version. It’s not much…. at least you are able to test it on the emulator as I saw it reproduces the issue. Noticed some Google hits on scrolling issues on android as well

745 posts
  • Became a Top 20 Author of the Month
  • Had an item that became a weekly top seller
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $125,000+ on Envato Market
+9 more
josweb
says

Well, I’m not a great coder and unfamiliar with this specific issue however maybe (hopefully) these tips will help you, if you haven’t tried it already… Try different jquery version (maybe boot from google for quick change) , try different bootstrap version. It’s not much…. at least you are able to test it on the emulator as I saw it reproduces the issue. Noticed some Google hits on scrolling issues on android as well

I can’t even get the drop down menu to work on the emulator! Is that because it’s slow or/and is it my slow connection? I also saw a few Google hits on Android scrolling issues.

539 posts
  • Sells items exclusively on Envato Market
  • Has collected 100+ items on Envato Market
  • Has referred 1+ members
  • Helped protect Envato Market against copyright violations
+2 more
-bianca-
says

Ah that’s bad. The emulator is indeed pretty slow. I was able to reproduce it on the first emulator (tablet). It scrolled up untill the faq /tabs part. there it stopped. the menu seemed to work fine (to get to the contact section).

745 posts
  • Became a Top 20 Author of the Month
  • Had an item that became a weekly top seller
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $125,000+ on Envato Market
+9 more
josweb
says

Ah that’s bad. The emulator is indeed pretty slow. I was able to reproduce it on the first emulator (tablet). It scrolled up untill the faq /tabs part. there it stopped. the menu seemed to work fine (to get to the contact section).
Many thanks for taking a look. It’s going to be pretty hard for me to fix if I can’t see what I’m doing!
by
by
by
by
by
by