578 posts
  • Has been part of the Envato Community for over 8 years
  • Has referred 1+ members
  • Located in Australia
  • Has sold $1+ on Envato Market
+6 more
ryan says
You know I love you, right?

Hooray!!!

14 posts
  • Has been part of the Envato Community for over 6 years
  • Has referred 1+ members
  • Has collected 1+ items on Envato Market
  • Sells items exclusively on Envato Market
+1 more
tinkutr says

i have played on it and made a vista gadget. hope you people will be interested http://blog.browseforart.com/2009/05/09/flashden-api-wista-gadget-flashden-sales-info-gadget/

31 posts
  • Has been part of the Envato Community for over 5 years
  • Has collected 10+ items on Envato Market
  • Sells items exclusively on Envato Market
  • Located in United Kingdom
sean14592 says
i have played on it and made a vista gadget. hope you people will be interested http://blog.browseforart.com/2009/05/09/flashden-api-wista-gadget-flashden-sales-info-gadget/

Nice. Good work, I will download it once I finally get a design accepted :P Need to submit one first :)

81 posts
  • Has been part of the Envato Community for over 6 years
  • Has referred 10+ members
  • Has sold $1,000+ on Envato Market
  • Has collected 10+ items on Envato Market
+2 more
Paul_Ferrie says
Hi guy’s Just started messing with this api today and noticed this returned in my xml ouput http://activeden.net129561.jpg On checking the url it is indeed incorrect. I now i will be able to do some substr/slice and get the working url but thought you should be aware of this if not already.
186 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 10+ members
  • Has sold $5,000+ on Envato Market
  • Has collected 1+ items on Envato Market
+4 more
scottrockers says

Hey Paul, Yea I saw on my blog today that the thumbnails of the items aren’t showing up and the link to the image is returning this “http://activeden.net115908.jpg/” which has the correct JPG name, but the wrong directory link (It’s suppose to be http://s3.envato.com/files/115908.jpg)

Any site admin know what the problem is?

81 posts
  • Has been part of the Envato Community for over 6 years
  • Has referred 10+ members
  • Has sold $1,000+ on Envato Market
  • Has collected 10+ items on Envato Market
+2 more
Paul_Ferrie says

It’s been reported.

7 posts
  • Has been part of the Envato Community for over 5 years
  • Has sold $1,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Sells items exclusively on Envato Market
+2 more
John_Stevens says

Hi there, nice work on the API !

Any chance of returning one or all of the theme preview pictures (or equivalent on non-Themeforest files) in addition to the thumbnail?

Thanks,

John

Helpful Information

  • Please read our community guidelines. Self promotion and discussion of piracy is not allowed.
  • Open a support ticket if you would like specific help with your account, deposits or purchases.
  • Item Support by authors is optional and may vary. Please see the Support tab on each item page.

Most of all, enjoy your time here. Thank you for being a valued Envato community member.

Post Reply

Format your entry with some basic HTML. Read the Full Details, or here is a refresher:

<strong></strong> to make things bold
<em></em> to emphasize
<ul><li> or <ol><li> to make lists
<h3> or <h4> to make headings
<pre></pre> for code blocks
<code></code> for a few words of code
<a></a> for links
<img> to paste in an image (it'll need to be hosted somewhere else though)
<blockquote></blockquote> to quote somebody

:grin: :shocked: :cry: Complete List of Smiley Codes

by
by
by
by
by
by