17 posts
  • Exclusive Author
  • Has been a member for 5-6 years
  • Sold between 1 000 and 5 000 dollars
  • United Kingdom
voxxmusic says

Hello guys. This has ocurred to me only today, the file starts uploading normally, and when it finishes, it justs says ERROR , is that happening to anyone else?

i tried it with 4 different items and the same problem.

Glad to hear from anyone! cheers! alan.

722 posts Plastic it's fantastic:))
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Exclusive Author
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Author had a File in an Envato Bundle
  • Europe
  • Has been a member for 5-6 years
+4 more
plastic3 says

Yes, i’ve had the same problem, but now is all ok…

3 posts
  • Has been a member for 5-6 years
  • Sold between 10 000 and 50 000 dollars
  • Exclusive Author
  • Author had a File in an Envato Bundle
  • Bought between 1 and 9 items
  • Referred between 1 and 9 users
JeffHeim says

Yes, I’ve been having a similar problem: it uploads just fine, but then the uploaded files don’t show up in the drop-down tabs. I had never had any issues until about two weeks ago. Haven’t been able to upload anything since…

729 posts All things are possible, for one who believes.
  • Elite Author
  • Canada
  • Sold between 250 000 and 1 000 000 dollars
  • Won a Competition
  • Referred between 1000 and 1999 users
  • Bought between 100 and 499 items
  • Author had a File in an Envato Bundle
+3 more
TimMcMorris says

I had the same problem as you basbalfan55, but got it fixed.

Check out this post if you still have problems:

http://audiojungle.net/forums/thread/here-we-go-again-uploading/30461

by
by
by
by
by
by