689 posts
  • Affiliate Level 3
  • Author Level 6
  • Beta Tester
  • Collector Level 4
+5 more
UBLThemes
says

Hi, guys…

I recently coded a plugin for wordpress which is on codecanyon.

I accidentally left the errors show all php ini function and i had lots of people saying the plugin is giving lots of errors.

I look at the errors and all are to do with the theme.

Some authors are still using eregi which was depreciated years ago.

1 person has even given me a poor rating thinking the bugs are within the plugin.

I have recently updated the plugin and took the error reporting out to stop this from happening.

I wont mention a theme in question but how that past any standards i dont know? Infact how it even works is a mystery.

I am a little upset really because my plugin has no errors, it uses all up to date php functions including preg_replace, explode, uses all the latest hooks on wordpress yet i am the one with the bad rating because of dodgy theming :(

815 posts
  • Affiliate Level 1
  • Author Level 5
  • Collector Level 1
  • Freebie
+3 more
rvision_
says

Did you try to explain it to the buyer? You know he/she can change the rating, right?

689 posts
  • Affiliate Level 3
  • Author Level 6
  • Beta Tester
  • Collector Level 4
+5 more
UBLThemes
says

Did you try to explain it to the buyer? You know he/she can change the rating, right?

Yeah, he or she was a little rude to start with, but they didnt want to know.

The errors was there to show, i said that to them, the error was nothing to do with any plugins, it was the fact it was down to 3 depreciated functions, 1 was wordpress function within the functions.php file in the theme and 2 was php functions which i have not seen since php4 lol…

by
by
by
by
by
by