156 posts
  • Has been part of the Envato Community for over 1 year
  • Has sold $100+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Sells items exclusively on Envato Market
+1 more
FaroukMallah says

‘Hey everyone, i’m stuck in the “soft rejection” phase, reason: the watermark sounds “altered”, you can’t edit the watermark in any shape or form. the thing is I DID NOT edit change pitch, modulate … u name it the watermark ! i just drop it into the mix and that’s it! i don’t do anything to the watermark, not in my previous uploads not with this one either, 10 minutes ago was my 4th re-submission! and still having the same reply 0.0!

any advice is appreciated, thanks :)cheers

3226 posts Point. Counterpoint.
  • Member of the Envato Team
  • Has been part of the Envato Community for over 7 years
  • Located in Canada
  • Joined us in one of our Envato Live Events
+15 more
ADG3studios Envato team says

Kifak MallahStudio

You can hear how altered the WM is here, on your preview still pending in the system – http://2.s3.envato.com/files/48271248/preview.mp3

Something on your side is changing it, perhaps a sample rate issue. Maybe try downloading the original again.. make sure all rates are the same.. Otherwise not sure, but other submissions are ok.

Sahten!

205 posts
  • Has referred 10+ members
  • Has sold $100+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Made it to the Authors' Hall of Fame
+3 more
TJMusic says

I have checked the preview shown above, the watermark sounds higher pitched there. After I resampled it to 48kHz and then changed rate back to 44.1kHz without resampling, it started to sound right.

It seems like you imported the watermark (which is in 44.1kHz) to 48kHz project without resampling it, so it became high-pitched. Then you exported the project to 44.1kHz mp3 with proper resampling. To fix it, you should probably add the watermark to the mix after exporting it in 44.1kHz, or maybe resample it to 48kHz before adding to the mix. You might also consider working in 44.1kHz because quality loses on conversion outweight quality gains from using so little higher sampling rate.

156 posts
  • Has been part of the Envato Community for over 1 year
  • Has sold $100+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Sells items exclusively on Envato Market
+1 more
FaroukMallah says

I’m good ADG3studios :) i checked on everything uploading now, hope the problem is fixed now. Thank you for the feedback.

3a albak!

156 posts
  • Has been part of the Envato Community for over 1 year
  • Has sold $100+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Sells items exclusively on Envato Market
+1 more
FaroukMallah says

I have checked the preview shown above, the watermark sounds higher pitched there. After I resampled it to 48kHz and then changed rate back to 44.1kHz without resampling, it started to sound right. It seems like you imported the watermark (which is in 44.1kHz) to 48kHz project without resampling it, so it became high-pitched. Then you exported the project to 44.1kHz mp3 with proper resampling. To fix it, you should probably add the watermark to the mix after exporting it in 44.1kHz, or maybe resample it to 48kHz before adding to the mix. You might also consider working in 44.1kHz because quality loses on conversion outweight quality gains from using so little higher sampling rate.

This is excatly what i just did! thank you very much fellow :) cheers

kristopherfisheraudio
kristopherfisheraudio Recent Posts Threads Started
511 posts
  • Has referred 10+ members
  • Has sold $1,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Had an item featured on Envato Market
+2 more
kristopherfisheraudio says

If you using Cubase, then by default it does not resample on import. Just a heads up – You can change it in the project preferences so it is set to resample by default. I was having a similar issue as you. Not sure if you are using Cubase though.

156 posts
  • Has been part of the Envato Community for over 1 year
  • Has sold $100+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Sells items exclusively on Envato Market
+1 more
FaroukMallah says

If you using Cubase, then by default it does not resample on import. Just a heads up – You can change it in the project preferences so it is set to resample by default. I was having a similar issue as you. Not sure if you are using Cubase though.

Yes i’m using Cubase (sometimes ableton), the problem is solved, thank you for your reply fellow, cheers :)!

Helpful Information

  • Please read our community guidelines. Self promotion and discussion of piracy is not allowed.
  • Open a support ticket if you would like specific help with your account, deposits or purchases.
  • Item Support by authors is optional and may vary. Please see the Support tab on each item page.

Most of all, enjoy your time here. Thank you for being a valued Envato community member.

Post Reply

Format your entry with some basic HTML. Read the Full Details, or here is a refresher:

<strong></strong> to make things bold
<em></em> to emphasize
<ul><li> or <ol><li> to make lists
<h3> or <h4> to make headings
<pre></pre> for code blocks
<code></code> for a few words of code
<a></a> for links
<img> to paste in an image (it'll need to be hosted somewhere else though)
<blockquote></blockquote> to quote somebody

:grin: :shocked: :cry: Complete List of Smiley Codes

by
by
by
by
by
by