Posts by khursey

258 posts
  • Bought between 1 and 9 items
  • Referred between 10 and 49 users
  • Has been a member for 2-3 years
  • Sold between 1 000 and 5 000 dollars
  • Exclusive Author
  • Ukraine
khursey says

By the way i have that white noise sometimes too, but it happens suddenly.

258 posts
  • Bought between 1 and 9 items
  • Referred between 10 and 49 users
  • Has been a member for 2-3 years
  • Sold between 1 000 and 5 000 dollars
  • Exclusive Author
  • Ukraine
khursey says

Thank you, guys, i’m gonna try your advices. First of all i’m about to try UPS.

258 posts
  • Bought between 1 and 9 items
  • Referred between 10 and 49 users
  • Has been a member for 2-3 years
  • Sold between 1 000 and 5 000 dollars
  • Exclusive Author
  • Ukraine
khursey says

As we all know – these interfaces are very sensitive to voltage drops, and mine is shutting down every time when the fridge starts :D I know – i should have to change the fridge, but…. how can I fix that? It’s pretty annoing to reboot the device all the time.

258 posts
  • Bought between 1 and 9 items
  • Referred between 10 and 49 users
  • Has been a member for 2-3 years
  • Sold between 1 000 and 5 000 dollars
  • Exclusive Author
  • Ukraine
khursey says

258 posts
  • Bought between 1 and 9 items
  • Referred between 10 and 49 users
  • Has been a member for 2-3 years
  • Sold between 1 000 and 5 000 dollars
  • Exclusive Author
  • Ukraine
khursey says

Television – sound-engineer ;)

258 posts
  • Bought between 1 and 9 items
  • Referred between 10 and 49 users
  • Has been a member for 2-3 years
  • Sold between 1 000 and 5 000 dollars
  • Exclusive Author
  • Ukraine
khursey says

Everything is Ok right now! Thanks Envato-team for fixing that bug

258 posts
  • Bought between 1 and 9 items
  • Referred between 10 and 49 users
  • Has been a member for 2-3 years
  • Sold between 1 000 and 5 000 dollars
  • Exclusive Author
  • Ukraine
khursey says


Don’t know why, but still there is a problem with submitting items (upload via FTP is OK) I’ve wrote in support yesterday… I believe it’ll be fixed asap.
Try using a different browser. Wich one are you using atm?
I’m using chrome…
258 posts
  • Bought between 1 and 9 items
  • Referred between 10 and 49 users
  • Has been a member for 2-3 years
  • Sold between 1 000 and 5 000 dollars
  • Exclusive Author
  • Ukraine
khursey says

Don’t know why, but still there is a problem with submitting items (upload via FTP is OK) I’ve wrote in support yesterday… I believe it’ll be fixed asap.

258 posts
  • Bought between 1 and 9 items
  • Referred between 10 and 49 users
  • Has been a member for 2-3 years
  • Sold between 1 000 and 5 000 dollars
  • Exclusive Author
  • Ukraine
khursey says

You’re lucky guys ;)

258 posts
  • Bought between 1 and 9 items
  • Referred between 10 and 49 users
  • Has been a member for 2-3 years
  • Sold between 1 000 and 5 000 dollars
  • Exclusive Author
  • Ukraine
khursey says

After the press ‘UPLOAD’-button:

by
by
by
by
by
by